Incoming Call is not showing on screen .It shows in notification like other notification.How to fix

Incoming call is not showing on screen. it shows only in notification panel like other notification...pleaee  help me how to fix it this issues...

Incoming Call is not showing on screen .It shows in notification like other notification.How to fix

Incoming call is not showing on screen. it shows only in notification panel like other notification...pleaee  help me how to fix it this issues...

Answers

  • May be Do-not-disturbed mode is active in your phone.check it 1st
  • I am facing the same issue for 4 to 5 days.
  • sirpentagon sirpentagon
     /  edited November 2018
    I am also facing the same issue for more than a week now. Please help.
  • I'm also having same problem and Do-not-disturbe is deactivated.
  • Nokia 6.1 Plus is not showing the incoming call. We can hear the ringtone but it is not displaying the incoming number it is just showing the normal screen. Please kindly help. it is becoming very difficult for me
  • Pats Pats
     / 
    I am facing the same issue since a week. Please help in this with a solution.
  • ashutoshm07 ashutoshm07
    ✭✭  / 
    Incoming call is not showing on screen. it shows only in notification panel like other notification...pleaee  help me how to fix it this issues...
    Hi, you won't see full screen incoming call while you're using your phone. It will show up as a notification flashing over the top of the screen. So, it's a feature that makes incoming call less interrupting when you're using your phone. If it isn't flashing but only showing inside the notification panel then this is a problem. Try resetting your phone dialer and see if that helps.
  • I'mParth I'mParth
    ✭✭  / 
    I am facing same issue.. incoming call is showing inside the notification bar. Very difficult to accept the call. Incoming call should be shown on full screen. So  help is needed to fix the bug.
  • Thanks Asutosh. I think it will fix the issue. I will update when I have tested it
  • Thanks Asutosh. Will try it
  • Thanks Asutosh.  This fixed my issue.


    Go to setting>Apps& Notification>Phone>Notification>Incoming Calls>Behaviour>Select "Make Sound and Pop Up On Screen".  This is the fix
  • Thanks to Asutosh
  • lradanov lradanov
     / 
    Thanks Asutosh. :-) Very, very thanks. This fixed issue with not showing Incoming Call is on screen. :)
  • Here's an easy solution
  • Sharad Vaishnav Sharad Vaishnav
     /  edited March 10
    Guys, I have found the solution of this issue, also for those who can't get to behaviour option(As this option may not available for some devices) 
    Go to settings-->System-->Reset options-->Reset app preferences-->Reset Apps(You will not lose any app data)
    Enjoy!
    I did try clearing cached data, storage and disabled/enabled notification dot etc from Phone app and phone services under Apps & Notifications, but nothing works.
    So don't waste your time doing these stuffs I did and try my above solution to fix the problem of Incoming Calls not showing up on entire screen.
    Good luck!
  • The option is disabled.How to enable it?
  • Yash12333 said:
    The option is disabled.How to enable it?

    I have attached an image
  • Mine keep switching internet on and off regularly well am browsing,what will I do about that?
  • Hello, My phone notification options are disabled. Please suggest solutions.
  • Incoming call is not showing on screen. it shows only in notification panel like other notification...pleaee  help me how to fix it this issues...
    Just uninstall the phone app from play store and test it will work fine
  • Shamal Kemse Shamal Kemse
     / 
    Hello, 
    I'm also facing the same issue, incoming call screen is not showing on display. Tried to app/system reset option, notification but it shows some files are deleted so not able to make changes in notification 
  • I called Nokia support & followed their instructions & it worked for me.
    I force stopped the Phone App in Apps & then cleared the Storage & cache & then soft reset my phone (long press volume up + power). After restart, the Incoming call notification behaviour had changed to "Pop on screen".
    If this doesnt work call Nokia support
  • chirag2594 chirag2594
    ✭✭  / 
    Bro Safe mode me on kro fir call kar ke dekho ke problem aa raha hai ya nahi?

    And restart karke

    Setting-apllication-call-clear data karke dekho
Sign In or Register to comment.