PROBLEMS SENDING TEXT THRU WIFI!! (NOKIA 6 2017)

I'm having problems sending text thru wifi, I have to go into settings and turn data off then back on then do soft reset everytime I reconnect to a WiFi network, very frustrating I want to return my phone, any1 else having this issue?

PROBLEMS SENDING TEXT THRU WIFI!! (NOKIA 6 2017)

I'm having problems sending text thru wifi, I have to go into settings and turn data off then back on then do soft reset everytime I reconnect to a WiFi network, very frustrating I want to return my phone, any1 else having this issue? Any suggestions or fixed? Plz help, (Nokia 6 2017)
Tagged:

Comments

  • I have this similar ssue too, but I have the nokia 7.1, some websites doesn't load with WiFi but it does with celular data and I have an iPhone too and it loads all websites with the same wifi. Any suggestions or fix? I am in Android 8.1
  • neonx89 neonx89
    ✭✭  / 
    I'm having problems sending text thru wifi, I have to go into settings and turn data off then back on then do soft reset everytime I reconnect to a WiFi network, very frustrating I want to return my phone, any1 else having this issue? Any suggestions or fixed? Plz help, (Nokia 6 2017)
    "WiFi Calling" it's in the name there is no direct "Wifi Messaging", you need Data enabled to receive MMS and cell signal for basic text messages (from sim number), however there are apps you can message on, But your direct number doesn't work for messaging over wifi. 
  • neonx89 neonx89
    ✭✭  / 
    lolo_mx said:
    I have this similar ssue too, but I have the nokia 7.1, some websites doesn't load with WiFi but it does with celular data and I have an iPhone too and it loads all websites with the same wifi. Any suggestions or fix? I am in Android 8.1
    It really sounds like a browser or website direct issue trying to pull from data rather then wifi. 
  • @neon, I understand it's called wifi calling not messaging but even tho data is enabled all the time it still should send the text while on wifi, the steps I have to perform to get it to send isn't something I should have to do Everytime I reconnect to my network! 
Sign In or Register to comment.