Fix for low call volume

Hey all. My family has 3 of these phones and all 3 have very low volume in both the earpiece and speakerphone on voice calls.

Fix for low call volume

lnwj lnwj
✭✭  / 
Hey all. My family has 3 of these phones and all 3 have very low volume in both the earpiece and speakerphone on voice calls. You can fix this by disabling Enhanced 4G LTE Mode for phone calls. Once you do that the little VoLTE icon should no longer be present when you pull down the notification shade. Calls are really loud and clear with this setting off so I'm not sure if there is some bug here or not. Not all carriers support this feature so YMMV. We're on Straight Talk in the US on a TMobile SIM.


Comments

  • syscon syscon
    ✭✭  / 
    Good hint.  I wish there was a solution for low volume calls over wifi
  • zzzz8888 zzzz8888
    ✭✭  / 
    Thanks for this post!  Yep, this fix worked for me.  I just got my new Nokia 6.1 (USA) phone today.  I am on T-Mobile and I previously had a Moto X Pure phone.  I tried calling with the VoLTE icon indicating that it was enabled.  The recipient of my call had terrible issues hearing me - and vice versa.  I tried a whole bunch of possible fixes - from clearing the cache for the phone app, to restarting, safe mode, etc.  Nothing worked until I disabled VoLTE.

    The problem I've noticed is that the call quality does deteriorate - compared to the VoLTE phone calls I had with my old phone which used VoLTE.  Nokia, will you have a fix for this issue soon?
  • rski61 rski61
    ✭✭  /  edited November 2018
    Same issue on my Nokia 7.1 US variant on T-Mobile One. I have experienced low in-call volume in both directions when HD calling is active. Even when as far as a factory reset. Chatted with Nokia Support and confirmed this is a bug. Informed that the issue is expected to be fixed with the next Google Android OS patch to be released soon. No specifics on what timeframe soon is. My wife's LG Q7+ running the same OS version and security batch does NOT have this issue. So the bug is not a universal problem on all hardware.

    Yes, diabling Enhanced LTE and WiFi Calling prevents the use of HD Calls and retuns the in-call volume to normal.

    Nokia please keep working with Google to get this bug squashed. 🤒
  • wiseman13 wiseman13
    ✭✭  / 
    So did they say if it would be in the November security update or the pie update?
  • rski61 rski61
    ✭✭  / 
    No timing or description of which update would include the fix. Just that it would be in the next OS patch update. 

    Just loaded Android 9.0 Pie. Same problem, low call volume when connected to HD calling (VoLTE or VoWIFI).
  • Have a Nokia 6.1 plus (x6), model TA-1103, and installed Android v9 security patch for 1 Nov today and earpiece volume has dropped significantly, baseband: MPSS.AT.3.1-00777-GEN_PACK-1, build 00WW_3_30c

    I'm not happy with this at all, so much for all the hype of androidone, this is terrible!
  • Same here for my Nokia 7 plus I can't hear **** it's so less
  • I have a Nokia 6.1 and had the low call volume issue, before and after upgrading to Pie. I did not know about disabling VoLTE fix so I sent in to Nokia for repair. Waiting for the phone to come back from Nokia repair. It will be interesting to see what Nokia repair did, suppose to get a service/repair report. Will let ya'll know once I get the phone back. Camera stability appears much better after Pie upgrade.
  • chayan chayan
    ✭✭  / 
    lnwj said:
    Hey all. My family has 3 of these phones and all 3 have very low volume in both the earpiece and speakerphone on voice calls. You can fix this by disabling Enhanced 4G LTE Mode for phone calls. Once you do that the little VoLTE icon should no longer be present when you pull down the notification shade. Calls are really loud and clear with this setting off so I'm not sure if there is some bug here or not. Not all carriers support this feature so YMMV. We're on Straight Talk in the US on a TMobile SIM.


    But if I turn this off, I can't call at all. I am in India and my service provider is jio which uses volte for calls. This is really annoying issue, a lot of times I can't listen to other parties when I am at road. And we have really roads here. Hmd nokia  please fix this. 
  • I am using Nokia 8. I had  the same problem. When i bought the phone initially volume was all fine. Gradually it deteriorated.
    This is what worked for me : i uninstalled all the PHONE app updates. 
    Now its working fine.
    Pity i will miss the dark mode, but call volumes are more important to me.
    Now i  am using version 18
    I had updated till version 26, when the problem slowly cropped up. 
  • vibhor vibhor
    ✭✭✭  / 
    I am using Nokia 8. I had  the same problem. When i bought the phone initially volume was all fine. Gradually it deteriorated.
    This is what worked for me : i uninstalled all the PHONE app updates. 
    Now its working fine.
    Pity i will miss the dark mode, but call volumes are more important to me.
    Now i  am using version 18
    I had updated till version 26, when the problem slowly cropped up. 
    Yes,  this is a bug with phone app. Many nokia users have reported this on play store as well. Another issue is the voice quality over speakerphone. The other side is unable to hear clearly when calls are taken over speakerphone.
  • treker treker
    ✭✭  / 
     I had that issue when I first purchased the phone,I called tech. They had me go to the Phone app--clear cache--clear storage--uninstall the phone app then reinstall the phone app from the Play Store and it now works fine even with the Enhanced 4G LTE Mode on. Volume is fine, I am in Virginia on the T mobile network.
  • Yes I am using Nokia 6.1. earpiece volume low. I can't hear outdoor. I am from Bangladesh. I was buy this phone from Dubai. Is there any apps to increase earpiece volume or any solution.

  • Becker Becker
    ✭✭  / 
    Me too 
  • stakre stakre
    ✭✭  / 
    The Phone App was updated on January 18, 2019. Try going to Play store and install this update. It works for me with 4G LTE Mode on T-Mobile using Pie .
  • PageO PageO
    ✭✭  / 
    Turned off the enhanced 4G LTE and now it works just fine.
Sign In or Register to comment.