WiFi issue after pie update

Hi, Anyone facing wifi connectivity issue in  Android 9 in Nokia 6.1 plus? My phone not connecting to saved network after i turn off and turn on Wifi.

WiFi issue after pie update

Hi,

Anyone facing wifi connectivity issue in  Android 9 in Nokia 6.1 plus?
My phone not connecting to saved network after i turn off and turn on Wifi.
Either i have to delete the network and add it again or i have to restart the phone. What is the solution for this

Answers

  • madbilly madbilly
    ✭✭✭✭✭  / 
    Is this always with the same network or with all networks? If it's only one network then you need to check the settings of that network. If it's all networks then you should contact support: https://www.nokia.com/phones/locale/support
  • Same issue with all network and i have contacted them they said reset the phone still no use. Many people have same issue
  • madbilly madbilly
    ✭✭✭✭✭  / 
    If you've contacted them and their fix didn't work then contact them again otherwise they will assume that it worked. The final option they have is that they replace the phone under warranty (I don't know if in your country you can do this by taking it back to where you bought the phone?).
  • Hey, Solution found!
    I have the Nokia 7.1 and I had the same problem after getting Android Pie weeks ago. WiFi became impotent, couldn't even see 5ghz network. I reset network and tried all the wifi setting battery setting suggestions in other posts.

    I was literally starting to write a shittalking review on Amazon I was so furious when Nokia customer support told me to:
    Reset into recovery mode and select Run Graphics Test -- you will see it saying software update or something like that.

    Aftr that select reboot device. This actually fixed my WiFi, and not like resetting and waiting 20 min for it to go poof again. It works!!! 

    I really hope this works for you because that bug sucks!


  • madbilly madbilly
    ✭✭✭✭✭  / 
    This is a great tip! Thanks for sharing. It's very interesting that a recovery test like this can actually fix something which sounds completely unrelated.
  • ashutoshm07 ashutoshm07
    ✭✭  / 
    madbilly said:
    This is a great tip! Thanks for sharing. It's very interesting that a recovery test like this can actually fix something which sounds completely unrelated.

    No it didn't help! ☹️☹️
  • madbilly madbilly
    ✭✭✭✭✭  / 
    madbilly said:
    This is a great tip! Thanks for sharing. It's very interesting that a recovery test like this can actually fix something which sounds completely unrelated.

    No it didn't help! ☹️☹️
    Do you have the same problem or are you posting in this thread about another problem you have? If it's another problem it would be better to start a new thread :)
  • ashutoshm07 ashutoshm07
    ✭✭  / 
    madbilly said:
    madbilly said:
    This is a great tip! Thanks for sharing. It's very interesting that a recovery test like this can actually fix something which sounds completely unrelated.

    No it didn't help! ☹️☹️
    Do you have the same problem or are you posting in this thread about another problem you have? If it's another problem it would be better to start a new thread :)

    That's the same problem I was referring to. Running graphic test does not fix it (WiFi issue) restart does but only temporarily. This problem comes back few minutes after I turn off Wi-Fi and location and to fix it again I need to restart my device and this thing continues.
  • Same here. It doesn't connect to saved network when I turned off and back on (my IP address is 192.168.0.1)
  • madbilly madbilly
    ✭✭✭✭✭  / 
    Have you fixed your IP address so you have a static IP (I didn't know you could easily do this)? This may be the problem, if the wifi modem/switch/AP/router thing is expecting to dynamically assign your IP address but your phone doesn't accept it because it has been told it has a static one.

    However, this is unlikely to be everyone's problem. Do you get this problem on all Wifi networks or only certain ones?
  • Similar issue with mine after the update, doesnt connect to my 5g wifi, and it shows "connected, No internet" even though other devices work perfectly under the same wifi. The Update sucks, Nokia doesnt care.
  • madbilly madbilly
    ✭✭✭✭✭  / 
    Did you contact support directly about this? https://www.nokia.com/phones/locale/support

Sign In or Register to comment.