Auto Correct

I think there is a glitch on text area. I was not able to determine the exact cause, but I have seen a lot of posts with repeating words such as "suchsuch", etc.

Auto Correct

naufrago naufrago
✭✭✭✭  / 
I think there is a glitch on text area.
I was not able to determine the exact cause, but I have seen a lot of posts with repeating words such as "suchsuch", etc.
Just on one occassion you can clearly observe what I mean: when you try try to mention a user, after typing (at) sign and first few letters, a selection of text pops up. If you click enter or select one of the suggested users, you can see the repeating text. e.g. "@[email protected]".
Hope above make some sense?

Comments

  • naufrago naufrago
    ✭✭✭✭  /  edited November 2018
    Oooops, happened again; above "try try" thing is definitely unintentional.
  • HMD_Laura HMD_Laura
    Staff member  / 
    Hi @naufrago

    thanks for raising this. We'll have a look at it.  

    best regards,
    Laura
  • naufrago naufrago
    ✭✭✭✭  / 
    Thank you dear @HMD_Laura, I know you would
    :blush:
  • navs navs
    ✭✭✭  / 
    This certainly is a glitch because when I type in something usually the spellings get changed while posting. So I'll have to preview my message before posting.
  • naufrago naufrago
    ✭✭✭✭  / 
    Just an additional note;
    It's observed only on mobile, not the desktop browsers.
    So it is probably related with mobile version of this new Rich Editor.
  • naufrago naufrago
    ✭✭✭✭  / 
    Coming up more; Gboard keyboard does not work properly. ie. when typing, if you choose one of suggested words or corrected word from gboard list, most of the time it is not reflected to the text area.
    (Then again, mobile version)
  • wyk wyk
    ✭✭✭✭  / 
    Just to add a glitch... I have noticed a lot of times full stop "." doesnt show where a space was taken by the cursor. If u add one more stop then it shows two ".." 😥
  • user389 user389
    ✭✭✭  / 
    Affirmative. I'm often in trouble when typing and correcting postings on the mobile. It's not consistent, sometimes works fine, other times doubling words, stripping the previous or next word, or not inserting the suggested word when tapping it.

    A wild guess could be the huge amount of data the browser has to handle on the forum pages and while using the editor. There are hard limits to how much data a modern browser can buffer, and what it needs to re-read on page refresh, for example after the 'Draft saved at ...' overlay pop-up.

    I hope this issue has priority.

    -- 
    Hans
  • madbilly madbilly
    ✭✭✭✭✭  / 
    I get this problem when typing user mentions.
  • naufrago naufrago
    ✭✭✭✭  / 
    This is probably related with auto-save, might be a js thing.
    Glitch on user mentions seems to be a known bug as it is already raised on vanilla forums.
Sign In or Register to comment.