Nokia 6.1 - Android Pie- alarm not going off

Hi, I am using Nokia 6.1 TA-1089, currently running with Android pie, November security updates.

Nokia 6.1 - Android Pie- alarm not going off

Hi,

I am using Nokia 6.1 TA-1089, currently running with Android pie, November security updates.

Sporadically, if I switch off the alarm, when it is ringing, display is getting updated for alarm off and alarm sound is not going off until I restart the device.

Tried to disable, delete the alarm, but no use.

Anyone else faced this issue?
Tagged:

Comments

  • I faced the same problem on my Nokia 6.1 plus. but after November security patch issue is resolved.
  • Oh ok. I upgarded to November patch yesterday. So I will update once using for few days.
  • user1542116055195 user1542116055195
     /  edited November 2018
    Same thing happening on my Nokia 7 plus. Contacted customer support and they adviced to clear Clock app's cache, and reset app preferences. This seems to have fixed the problem for me.
  • nitin kachare nitin kachare
    ✭✭✭✭  / 
    Just Clear Storage Of Clock it will work.I didn't have any issue like this.
  • I also have same problem. Set the alarm for one minutes. After 1 minute alarm will be stopped.
  • Still i am facing Same problem after applying all security patch
  • Kesavan Kesavan
     /  edited January 5
    Nokia 6.1 plus : Some time silent mode also not working. After pressing silent button also phone ring sound happen, the only solution I should pick the call
  • Balaji K.M Balaji K.M
     / 
    Still am facing this issue even after installed latest security patch (feb2019)
  • Deb M Deb M
     /  edited April 4
    For 2 weeks now, my Nokia 6.1 alarm does not have sound.  I cleared the alarm cache, removed and set up new alarms and still don't have sound.  It also keeps adding Google assistant to each alarm on it's own.  I have done nothing with the Google Assistant. I  thank you all for any help. Do I need to use assistant?  
    Deb
  • jdi000 jdi000
    ✭✭✭  / 
    Deb M said:
    For 2 weeks now, my Nokia 6.1 alarm does not have sound.  I cleared the alarm cache, removed and set up new alarms and still don't have sound.  It also keeps adding Google assistant to each alarm on it's own.  I have done nothing with the Google Assistant. I  thank you all for any help. Do I need to use assistant?  
    Deb
    Hello

    Does the alarm actually trigger and there is just no sound?  

    Regards

    Jason
  • jdi000 jdi000
    ✭✭✭  / 
    Deb M said:
    For 2 weeks now, my Nokia 6.1 alarm does not have sound.  I cleared the alarm cache, removed and set up new alarms and still don't have sound.  It also keeps adding Google assistant to each alarm on it's own.  I have done nothing with the Google Assistant. I  thank you all for any help. Do I need to use assistant?  
    Deb
    Hello

    Can you try checking in the battery optimization and try disabling if for the clock?

    Regards
    Jason
Sign In or Register to comment.