Nokia 6.1 Plus issue- Incoming call screen not showing while getting any call, how can we receive an

I am not having issue in my phone from last 2 day while getting any incoming call, screen not showing only ringing the phone screen are hiding, with this the issue how can we received the any call.

Nokia 6.1 Plus issue- Incoming call screen not showing while getting any call, how can we receive an

I am not having issue in my phone from last 2 day while getting any incoming call, screen not showing only ringing the phone screen are hiding, with this the issue how can we received the any call. would you request you please fix this issue.

Comments

  • Swastik N. Swastik N.
    ✭✭  / 
    Please tap and hold the Google Phone app and under the App info select Force Stop. If this doesn't work, check if there is any new update for the Google Phone App on Play Store. If available, install them all. If you are a beta tester of the app, sign out from the beta-tester ring. If nothing works, System Reset Option is there in your hand. Remember to backup everything before taking any action.
  • Go to setting
    Apps& Notification
    Phone
    Notification
    Incoming Calls
    Behavior
    Select "Make Sound and Pop Up On Screen".
    Now test it.
  • Nokia 6.1 plus incoming call notification not displaying
  • No sirve el nokia 6.1 cm las llamadas 
  • navs navs
    ✭✭✭  / 
    Ok check if this helps.
    First Clear cache from Setting -> Apps & Notifications -> See all Apps -> Phone -> Storage -> Clear Cache.
    Go to Settings -> Apps & Notifications -> Under Advanced go to Special Access -> Display over other Apps and Modify System Settings.
    Check if Phone App has permissions to these both.
    Alternatively you can check this directly under Apps & Notifications -> See all Apps -> Phone. See Advanced tab under this.
    If it didn't work uninstall all updates and update it again. Hopefully it should work. At last I assume you just use the stock phone app and nothing else.
  • Allen J Allen J
     / 
    I've brought Nokia 6 last week. The phone seems good n user friendly. However, there are few issues that are not getting fixed. The phone doesn't have the Gallery n File manager app. Also while making a call, the screen fades to black before its kept to the ear n stays that way until the call is disconnected by itself. It doesn't turn on while pressing the power button or finger scan. This has been a very annoying problem n i could hardly make or answer any calls. Also this problem occurs while listening to any whatsapp audio.  
    Kindly help.  
  • ChayKiran ChayKiran
     / 
    Exactly the same issue happened to me on my Nokia 6.1 but with the fmwhatsapp video call, I thought it was the mod bug who edited the original app but it seems that the issue is from the device.
    By the way, thank you all for your suggestions, would love to fix it asap.
  • I recently purchased Nokia 6.1 Plus. It was automatically switched off and never switch on again. Went customer care in India (Sector-10, Noida, India), he told that it got moisture because of customer fault. It was totally wrong. Now after just three months old phone is now a toy at my table.

    Very much dis-satisfaction.
  • I am still facing this issue, tried all the below mentioned steps but it didn't worked. One of the provided solution was "Go to setting
    Apps& Notification
    Phone
    Notification
    Incoming Calls
    Behavior
    Select "Make Sound and Pop Up On Screen".
    But after Incoming calls i am not getting further options itself. Please let me know if you have any solution
  • NITINMZN NITINMZN
    ✭✭  / 

    plz try

    setting

    search -trust agent

    off google

  • TeZi TeZi
    ✭✭  / 
    I am not having issue in my phone from last 2 day while getting any incoming call, screen not showing only ringing the phone screen are hiding, with this the issue how can we received the any call. would you request you please fix this issue.
    👍 thanks.. buddy
  • Here's the solution.
  • Guys, I have found the solution of this issue, also for those who can't get to behaviour option(As this option may not available for some devices)
    Go to settings-->System-->Reset options-->Reset app preferences-->Reset Apps(You will not lose any app data)
    Enjoy!
    I did try clearing cached data, storage and disabled/enabled notification dot etc from Phone app and phone services under Apps & Notifications, but nothing works.
    So don't waste your time doing these stuffs I did and try my above solution to fix the problem of Incoming Calls not showing up on entire screen.
    Good luck!

  • Vinit Agarwal Vinit Agarwal
    ✭✭  / 
    Guys, I have found the solution of this issue, also for those who can't get to behaviour option(As this option may not available for some devices)
    Go to settings-->System-->Reset options-->Reset app preferences-->Reset Apps(You will not lose any app data)
    Enjoy!
    I did try clearing cached data, storage and disabled/enabled notification dot etc from Phone app and phone services under Apps & Notifications, but nothing works.
    So don't waste your time doing these stuffs I did and try my above solution to fix the problem of Incoming Calls not showing up on entire screen.
    Good luck!

    Go to settings-->System-->Reset options-->Reset app preferences-->Reset Apps(You will not lose any app data). This worked for me. Thanks
  • I have same issue with Nokia 5.1 plus this issue is resolved with me 
    Just uninstalled the Phone (call dialer)update and then check. 
  • Naveen20 Naveen20
     / 
    <blockquote class="Quote">
    <div class="QuoteAuthor"><a href="/profile/Mick%20Barot">Mick Barot</a> said:</div>
    <div class="QuoteText">I am still facing this issue, tried all the below mentioned steps but it didn't worked. One of the provided solution was "Go to setting
    Apps& Notification
    Phone
    Notification
    Incoming Calls
    Behavior
    Select "Make Sound and Pop Up On Screen".
    But after Incoming calls i am not getting further options itself. Please let me know if you have any solution</div>
    </blockquote>
    Me to facing same problem , plz help to refix it ..i dont want to reset my phone
  • jdi000 jdi000
    ✭✭✭  / 
    Naveen20 said:
    Mick Barot said:
    I am still facing this issue, tried all the below mentioned steps but it didn't worked. One of the provided solution was "Go to setting
    Apps& Notification
    Phone
    Notification
    Incoming Calls
    Behavior
    Select "Make Sound and Pop Up On Screen".
    But after Incoming calls i am not getting further options itself. Please let me know if you have any solution

    Me to facing same problem , plz help to refix it ..i dont want to reset my phone
    Hello

    Boot the phone into safe mode and test this.  It sounds like an app is causing some issue.

    Regards
    Jason
  • NITINMZN NITINMZN
    ✭✭  / 
    then plz go to service location nearby at your place and frimware
  • Shubham Jangle Shubham Jangle
     /  edited May 14
    Please tap and hold the Google Phone app and under the App info select Force Stop. If this doesn't work, check if there is any new update for the Google Phone App on Play Store. If available, install them all. If you are a beta tester of the app, sign out from the beta-tester ring. If nothing works, System Reset Option is there in your hand. Remember to backup everything before taking any action

    Thankyou dude now call ui is working fine after uninstalling the updates and restarting the phone

  • Alternatively you can check this directly under Apps & Notifications -> See all Apps -> Phone. See Advanced tab under this.
  • Lalit Parwani Lalit Parwani
     / 
    > @Sharad Vaishnav said:
    > Guys, I have found the solution of this issue, also for those who can't get to behaviour option(As this option may not available for some devices)
    > Go to settings-->System-->Reset options-->Reset app preferences-->Reset Apps(You will not lose any app data)
    > Enjoy!
    > I did try clearing cached data, storage and disabled/enabled notification dot etc from Phone app and phone services under Apps & Notifications, but nothing works.
    > So don't waste your time doing these stuffs I did and try my above solution to fix the problem of Incoming Calls not showing up on entire screen.
    > Good luck!

    Go to settings-->System-->Reset options-->Reset app preferences-->Reset Apps(You will not lose any app data) Worked like a charm. Thanks Dude!!
  • Hi guys,
    I am facing the same problem. Both my OS & Phone App are updated to the latest version available and I have tried all the options above but till the problem remains the same.
    But in my case, the Behaviour option under Incoming call notification is not highlighted i.e. it does not allow me to change the setting to "Make sound & Pop up".. It keeps showing "Show Silently & Minimise". 

    Does anyone have a fix for this.
  • I called Nokia support & followed their instructions & it worked for me.
    I force stopped the Phone App in Apps & then cleared the Storage & cache & then soft reset my phone (long press volume up + power). After restart, the Incoming call notification behaviour had changed to "Pop on screen".
    If this doesnt work for you please 
  • user1535084668792 user1535084668792
    ✭✭  / 
    I am facing a new problem in nokia 6.1 plus. My gps is not working after may patch, it unablr to lock location in any of app including google maps i also done hard reset but problem not solved can any one else facing this problem and help to solve this
  • NITINMZN NITINMZN
    ✭✭  / 
    plz upadte gmap app frist , android accsebilty sute , carrier services app
Sign In or Register to comment.