Nokia 8110 4g volte option is not showing after recent update due to this unable to make calls.

Nokia 8110 4g volte option is not showing after recent update due to this unable to make calls.

Nokia 8110 4g volte option is not showing after recent update due to this unable to make calls.

Nokia 8110 4g volte option is not showing after recent update due to this unable to make calls.
Tagged:

Best Answer

Answers

  • abbas abbas
    ✭✭✭  / 
    I recommend a factory reset and an update when the internet line is not busy i.e. late at night to enable a "clean" download
  • I have tried many it times it shows no volte enabling option in settings. 
  • RobertSWE RobertSWE
     / 
    Purchased this phone 2 days ago and the update to version 13.x took a day after registration before it showed up for some reason, and after updating to 13.x I got this unable to make call problem.

    I dont know exactly what Volte is since my phone is set on the Swedish language, but I suspected it might have to do with mobile datatraffic for 3G/4G and this phones subscription only has a 2G subscription for it's phonenumber.

    So I went to the settings and turned of mobile datatraffic for the phone and then rebooted it and it could make calls again.

    I suspect KaiOS never checks to see if a phonenumber is a 2G or a 3G/4G subscription so it tried to use 3G/4G when the mobile datatraffic setting is on.

    This is what should be considered a critical bug that should be fixed a.s.a.p by Nokia/KaiOS by implementing a check that tries to make calls by 2G if 3G/4G dont work, or check the subscription type.

    Until then you can fix it yourself by turning mobile datatraffic off, or maybe by uppgrading your phone number subscription to 3G/4G.
Sign In or Register to comment.