SIM1 slot with voLTE not working as usual

Hi, I updated my no nokia6(7.1.2) to Oreo, for the first day it went well but from next day i'm not able to make calls even when my signal bar is full.

SIM1 slot with voLTE not working as usual

Karna Karna
 /  edited August 2018

Hi,

I updated my no nokia6(7.1.2) to Oreo, for the first day it went well but from next day i'm not able to make calls even when my signal bar is full. It is showing "mobile network not available" when i try to make a call. On rebooting its working as intended to work and after 15 mins the problem persists. I tried with different sims(4G) in slot1 found same issue but when i use a 2G sim in slot1 its doing good. The same sim card working fine in the Sim slot 2.

Comments

  • For me also same problem , please solve it
  • murph murph
    ✭✭  / 
    You can check if VoLTE is provisioned on the SIM by dialling *#*#4636#*#* and looking at the phone info page of that hidden diagnostic app. If it is greyed out there, you need to contact your phone network's support people. Have both your IMEI and IMSI (SIM number) numbers available when calling them.
  • Thank you for your reply ,I will contact the network operator
  • Any one got volte issue solved?? In Nokia 6 TA1000
  • user1521521106934 user1521521106934
     /  edited May 2018
    I too have the same issue. Mobile network not available. Please fix this bug. I have a temporary fix. Deactivate and activating the sim work..
  • Hi,

    I updated my no nokia6(7.1.2) to Oreo, for the first day it went well but from next day i'm not able to make calls even when my signal bar is full. It is showing "mobile network not available" when i try to make a call. On rebooting its working as intended to work and after 15 mins the problem persists. I tried with different sims(4G) in slot1 found same issue but when i use a 2G sim in slot1 its doing good. The same sim card working fine in the Sim slot 2.
Sign In or Register to comment.