Disable Startup Sound

is there any way to disable the startup sound on nokia 5? it is so annoyingly loud that people keep turning their heads when i restart my phone in public...

Disable Startup Sound

System System
✭✭✭  /  edited May 2018

is there any way to disable the startup sound on nokia 5?


it is so annoyingly loud that people keep turning their heads when i restart my phone in public...

Comments

  • Unknown
     /  edited July 2018
    Would love to disable startup sound, because i am often scolded by father if i restart my phone at late night.
  • Unknown
     /  edited November 2017

    Anyone?

  • Unknown
     /  edited February 2018

     I had a second problem with my nokia: widgets kept disappearing on every reboot.


    This description helped me to solve that. Interestingly enough this solved my problem with the boot sound as well: change the settings as described below and install "Silent Boot" App. Silent Boot will mute the phone before reboot and unmute it after reboot. Works fine for me now,

    ---

    Please follow the steps below to see if it will work:

    Step 1: Go to Setting follow by selecting “Security”

    Step 2: Select Screen Lock under Security page:

    Step 3: Select none to remove all lock pattern

    Step 4: Reboot devices and Android will recover all widget automatically.



    Step 5: Go to setting once again, under security selection, and select screen lock.

    Step 6: Please Select “No Thanks” for secure start-up function, to avoid widget disappearing after power on.

    Step 7: Adding back widget you preferred in the widget listing screen.

    Step 8: the Last action is to press and hold to drag it back to your
    home screen, so you will have your widget back to home screen.

    ---

  • Unknown
     /  edited March 2018
    Turn off the volume for ring/notification before restarting.
    Then reboot and you won't have the Nokia tune during the startup.
  • It doesn't work. Turn down volume then reboot but still get the loud startup annoying sound. Nokia please do something!
  • Did you follow the instructions in post #4? You don't need step 7 and 8. Different problem.


    It does work here.

  • I just set the phone to "do not disturb" from the pull down menu on the home screen before I turn off the handset. On start up the sound doesn't sound and then I just unlock screen and turn "do not disturb" back off. Works for me.
  • Unknown
     /  edited March 2018
    I did what you guys said. I also tried do not disturb. Doesn't work.
  • Unknown
     /  edited March 2018

     Tried everything including "do not disturb". No luck. This is extremely annoying and i'm not sure I would buy another phone or recommend it knowing you can't turn this off. Why on earth would Nokia include this without the ability to turn it off? It's absolutely stupid on so many levels.

  • Agreed, tried all the suggestions above, tried a couple of free apps, nothing worked for me.  Provided feedback to Nokia, won't be buying another Nokia for myself or my kids or my business unless this is fixed.  Please fix it Nokia.

  • nishanth nishanth
    ✭✭✭  /  edited April 2018

    1. Hold down the volume button for 2 seconds and till it goes it DND mode after vibrate only mode.

    2. For crying out loud !! Just cover the speaker with your finger ! Works !!

  • Tianly Tianly
     / 

    turning on do not disturb option works for me. maybe you haven't done a factory reset after upgrading from nougat to oreo 8.0

    my experience on oreo 8.1 is smoother than in nougat. no problems encountered so far.

  • I completely agree. What is important here is that when the batteries run out you don't have a chance to change the sound settings. Then you put it on charge and turn it on and wake your poor sleep deprived flatmates at 3am! Plus it's a massively tacky sound. But hey I think it's a case of accepting it and not going with Nokia again in the future. 
  • Any update from Nokia on this? Hello? Please provide a setting to have a silent boot and power off. 
  • blurnet88 blurnet88
    ✭✭  / 
    This is getting extremely annoying. I am thinking about returning the device to the store.
    Tried setting all volume levels down, turning on DND, everything. Idiot boot jingle sounds TWICE during boot, and with full volume.
    Is the person who set this full ****?
    Of course system updates come every week or so, and I need to reboot every time.
    NO, putting my finger on the speaker is not the answer to this thread. Ridiculous.
    You can as well advise not to buy Nokia. Which I will do after this.
    PLEASE fix this, because so far it's my only problem with Nokia, but it's driving me (and I see others as well) crazy. THANK YOU!
  • smcc42 smcc42
     / 
    I recently bought a Nokia 8.1 Android 9 with which i am very happy but I can find no way to silence the startup jingle. More than annoying. Surely Nokia can fix this.
Sign In or Register to comment.