Wi-Fi hotspot not detected by laptop but detected by other devices

Nokia 3 Wi-Fi hotspot is not showing up in available Wi-Fi networks list in my hp-1000 laptop.

Wi-Fi hotspot not detected by laptop but detected by other devices

ubtchughtai ubtchughtai
✭✭  /  edited October 2018

Nokia 3 Wi-Fi hotspot is not showing up in available Wi-Fi networks list in my hp-1000 laptop. All other mobile devices hotspot networks and other available Wi-Fi networks are appearing fine in available Wi-Fi list of networks in my laptop. Therefore, clearly, the problem is not with the laptop. Also my Nokia 3 Wi-Fi hotspot is detected fine by other devices. 

1. The problem was resolved initially by turning ON and OFF the Aeroplane Mode and then turning ON the Wi-Fi hotspot. Doing this shows the Wi-Fi hotspot in my laptop (It starts appearing in Wi-Fi networks list). 

2. Also by changing Network Name and security password from hotspot settings sometimes resolves the problem. 

3. Also using some of third party applications for Secure Wi-Fi hotspot also resolved the problem. 

But now none of these solutions are working anymore. 

Sometimes, still Nokia 3 Wi-Fi hotspot starts appearing in my laptop available Wi-Fi networks if I try some of above solutions. But it has become sort of moody now. 

P.S. I have reinstalled windows and latest network drivers in my laptop. Also reset networks and factory reset Nokia 3. None of these works. The problem may have appeared after Nougat 7.1.1 update.

Comments

  • I have a similar problem with my Nokia 1 (running Oreo 8.1). Most laptops can see the hotspot, but visibility to my Acer Aspire One is flaky; usually, it cannot be seen, sometimes it's visible. 


    The Acer laptop can see hotspots created by all my other phones (4 of them).


    I've tried using a Wifi Extender to "modify" the hotspot signal, but that does not work -- visibility of the extender stays in lockstep with that of the phone.

  • It may be happing because incorrect hostname and password then there will be network issues. If there is any conflict between Different IP then your laptop may not be connected. actually, lots of reason can be or this issue. the first thing everyone tries to fix this issue is to reboot your router and laptop or may my reinstall your driver software of laptop. if still, this is happening then you can see if you are having Error code 0xc0000225

  • Try the following: Under wi-fi hotspot settings go to setup wi-fi hotspot and scroll down to select AP. Change it from 2.4 ghz to 5 ghz and your phone should be visible. Note that Most mobile phones will not see your phone as hotspot when AP band is at 5 ghz. Hope this helps
  • Try the following: Under wi-fi hotspot settings go to setup wi-fi hotspot and scroll down to select AP. Change it from 2.4 ghz to 5 ghz and your phone should be visible. Note that Most mobile phones will not see your phone as hotspot when AP band is at 5 ghz. Hope this helps
    Yes, thank you
    This worked for me. Changing the band from 5Ghz to 2.4Ghz(only) makes it to detect on my windows laptop
  • Praveen Limba Praveen Limba
    ✭✭  / 
    Only showing wpA2 psk
  • hkz hkz
     / 
    You can try following,
    First setup Mobile hotspot with no security , when no security hotspot is done, it will get detected by PC , then on mobile change it to security with password ,and again on pc change the network property with password and encryption, it will get detected and work
  • > @Geeksquad9333 said:
    > I was having the same issue with my dell laptop. I was not able to connect to the wifi for some reason. Then I contact Geek Squad Tech Support team, in few hours my issue was resolved

    i have same my Nokia 1 wifi hotspot is not showing my laptop but on other laptops hostspot is working nicely.
  • How do I ask a question on this board? Thanks!
  • cisc cisc
    ✭✭  / 
  • goviyor goviyor
     /  edited June 2020

    Wi-Fi hotspot not detected by laptop but detected by other devices.

    Design Studio

  • tejasaga tejasaga
    ✭✭  / 

    Rename the device name in settings -> wifi

    Switch off and on it once

    Then turn on the wifi hotspot, it will connect.

Sign In or Register to comment.