Voice Match google doesn't work

Hi everybody, Yesterday I did the official upgrade on my Nokia 8 from Android 8.1.0 to Android 9 Pie. After that I can't active the Google Voice Match.

Voice Match google doesn't work

Hi everybody,
Yesterday I did the official upgrade on my Nokia 8 from Android 8.1.0 to Android 9 Pie.
After that I can't active the Google Voice Match.
It is a Google Problem or Nokia Problem?
On this message I attached the screenshot of my Nokia.
thanks,
Giorgio

Comments

  • naufrago naufrago
    ✭✭✭✭  / 
    It's a known bug. Nobody knows its's Google's or HMD's problem.
    There are lots of complaints on this forum, you can search.
  • naufrago said:
    It's a known bug. Nobody knows its's Google's or HMD's problem.
    There are lots of complaints on this forum, you can search.
    Thank you and I'm sorry if I didn't search a lot.

  • Jose Xxxx Jose Xxxx
    ✭✭  / 
    I have the same bug in my Nokia 8...I upgraded my phone three days ago and now I can't use Voice Match
  • Ciuch Ciuch
    ✭✭  / 
    Jose Xxxx said:
    I have the same bug in my Nokia 8...I upgraded my phone three days ago and now I can't use Voice Match
    Same here! I read some posts from December and still not fixed
  • Rahul Nath Tanwer Rahul Nath Tanwer
    ✭✭✭  /  edited January 12
    Go in settings

    - Security and Location
    - Smart Lock
    - Voice Match

    And set up your voice and now try to unlock.
  • Ciuch Ciuch
    ✭✭  / 
    Go in settings

    - Security and Location
    - Smart Lock
    - Voice Match

    And set up your voice and now try to unlock.
    Still disabled
  • coschee coschee
    ✭✭  / 
    Awfully, they want us to switch Nokia on something not less Chinese
  • TMan75 TMan75
    ✭✭  / 
    Hi to all... noone find a solution about this issue? I have the same Giorgio's problem...
  • classicowiec classicowiec
    ✭✭  /  edited February 22
    Same problem in Poland. Nokia 8 is the worst phone I ever had
  • Piotrek Piotrek
    ✭✭  / 
    @classicowiec
    Dostałeś może najnowszą aktualicje? Mam tel z wolnej sprzedaży
  • Michl C Michl C
    ✭✭  / 
    I got the same problem 😖 with Nokia 8 Sirocco 
  • classicowiec classicowiec
    ✭✭  / 
    Piotrek said:
    @classicowiec
    Dostałeś może najnowszą aktualicje? Mam tel z wolnej sprzedaży
    Też mam z wolnej sprzedaży. Mam Androida Pie i poprawki styczniowe.
  • Prko Prko
    ✭✭  /  edited February 25
    Witam  wszystkich, mam ten sam problem,chyba, nie reagowanie asystenta na ok google , najnowsza wersja Android
    Hello everyone, I have the same problem, probably, the assistant do not respond on " ok Google", the latest version of Android
    Nokia 8
  • Umang1412 Umang1412
    ✭✭  / 
    Install Google assistant from play store and try again.
    It worked for me just to enable the option. But that works only once. I have to restart the phone to make ok Google work but again it will work only once.
  • NickBilinski NickBilinski
    ✭✭  / 
    Try this: Go into the app info of your Google app and disable the microphone permission. Now go into the Google app itself, go to settings and then go to voice. It'll prompt you to give permission for the app to use the mic. Say yes and "ok google" should work again!
  • coschee coschee
    ✭✭  / 
    Hi everyone . After getting need security update on 18th of April, the voice match on Nokia 8 on Pie still doesn't work . Support guys say, that they know the problem, still ti is not working, the problem is only on Nokia 8 (5 and 9 work fine). 
  • coschee coschee
    ✭✭  / 
    Try this: Go into the app info of your Google app and disable the microphone permission. Now go into the Google app itself, go to settings and then go to voice. It'll prompt you to give permission for the app to use the mic. Say yes and "ok google" should work again!
    Promissing comment, but unfitunfortunately didn't have an effect. Maybe you can say it more datailed?
Sign In or Register to comment.