No notch turn off option - Page 2

this is the solution from nokia support: 

"Greetings
from Nokia Mobile Care!  

 

No notch turn off option

Comments

  • this is the solution from nokia support:

    "Greetings from Nokia Mobile Care! 

     

    We are contacting you regarding your inquiry with the missing notch on the Nokia 8.1.

     

    We would advise you to check if you have the "Full Bezel" option available while you use the device in Safe mode. 

    To go into safe mode:
    1. Press and hold your device's Power button
    2. On your screen, touch and hold Power off Power
    3. Your device starts in safe mode. You'll see 'Safe mode' at the bottom of your screen

    There you can check the performance of the device without the additional apps.

    *** To leave safe mode and return to normal mode, restart your device:
    - Press and hold the power button for a few seconds.
    - On your screen, tap Restart . If you don't see "Restart," continue holding the power button for about 30 seconds, until your device restarts.

    If the problem disappears in Safe mode, it is most likely that an application that you downloaded is causing the issue. To know which one it is, you can follow these steps:
    - Restart the device
    - Remove the recently downloaded applications one at a time. Every time you delete an application, restart the device and check if the problem has been fixed.
    Once you have uninstalled the application that is causing the issue, you can re-add the rest of the applications that you deleted.

     

    Remember that you are important to us and we are looking forward to your response.

    You can reach us via chat daily, English support is available 24/7. The live technical support channel is easily accessible from the Nokia support application on your Nokia smartphone and from your PC, at: https://www.nokia.com/en_int/phones/support#contact-us."

    now i have the notch, but i dont have in the develpoer options the  "full bezel" switch.

    this for me cant be a solution or "working as intended". the switch to turn of the bezel option
    should be there on every device!

    beside that compare the notch on these website for nokia 8.1:



    you see the diference?........

    sorry for my bad english ;-)








  • Dear, i tried it and it didn't work,
    In thé Netherlands, Germany and Belgium there is no Notch to see on the box and websites. Other countries the Notch is present. Maybe with thé next software update? Beside's that it's a great phone.
    Greetings
  • Spiros Spiros
     / 
    Hello everyone!! i m new here!! i have nokia 8.1 with android pie and latest patch updates installed. i have problem with notch i can't enable notch ... i enable developer options but i can't find anything ether in display options!! anyone knows something to help?? Thank you!!
  • nitheesh nitheesh
    ✭✭✭✭  / 
    Hi @Spiros welcome to the community 👋🏻🙏
    In developer options you can find out an option named Full bezel, just turn it on. Thats all :)


  • NIMISHA NIMISHA
    ✭✭✭✭  / 
    nitheesh said:
    Hi @Spiros welcome to the community 👋🏻🙏
    In developer options you can find out an option named Full bezel, just turn it on. Thats all :)


    Their concern is not this but the option is missed in there setting even after activated the developer option. 
  • Spiros said:
    Hello everyone!! i m new here!! i have nokia 8.1 with android pie and latest patch updates installed. i have problem with notch i can't enable notch ... i enable developer options but i can't find anything ether in display options!! anyone knows something to help?? Thank you!!
    In Belgium, the Netherlands, Germany there is no way tot turn on the Notch. i don't know why? Maybe this Will come with softwareupdates. 
    Grtz
  • nitheesh said:
    Hi @Spiros welcome to the community 👋🏻🙏
    In developer options you can find out an option named Full bezel, just turn it on. Thats all :)


    Their concern is not this but the option is missed in there setting even after activated the developer option. 
    This worked like a charm. Thanks a lot
  • Just got the january security update, and there's still no option to turn on the notch. I'm disappointed. 
  • JGera JGera
    ✭✭  /  edited January 29
    Like Daniel W. I have the latest january update and still missing the notch option. Let's whait! :(
  • According to the Nokia customer chat the option for the Notch Will be available with the next update. Grtz
  • singhnsk singhnsk
    ✭✭✭✭  / 
    According to the Nokia customer chat the option for the Notch Will be available with the next update. Grtz
    Don't buy their words though. They are the most uninformed people in the Nokia world. The option may come, but just don't rely on what the support says. The option might be added for certain markets and not for the others.

  • droidaddict droidaddict
     /  edited February 1
    Ive got The notch back! 



    This worked like a charm as a temporary solution. I have european ta-1119 8.1. Hope that you like IT.

    Link: https://www.reddit.com/r/Nokia/comments/alb6mc/how_to_enabledisable_the_notch_on_nokia_81_if_no/

    - Joel
  • Ive got The notch back! 



    This worked like a charm as a temporary solution. I have european ta-1119 8.1. Hope that you like IT.

    Link: https://www.reddit.com/r/Nokia/comments/alb6mc/how_to_enabledisable_the_notch_on_nokia_81_if_no/

    - Joel
    Thank you very much for this temporary solution! Worked like a charm indeed :)
  • Daniel W. said:
    Ive got The notch back! 



    This worked like a charm as a temporary solution. I have european ta-1119 8.1. Hope that you like IT.

    Link: https://www.reddit.com/r/Nokia/comments/alb6mc/how_to_enabledisable_the_notch_on_nokia_81_if_no/

    - Joel
    Thank you very much for this temporary solution! Worked like a charm indeed :)
    Hey, that's my post! Glad you found it useful :)
  • Daniel W. Daniel W.
     /  edited February 6
    diegopc5 said:
    Daniel W. said:
    Ive got The notch back! 



    This worked like a charm as a temporary solution. I have european ta-1119 8.1. Hope that you like IT.

    Link: https://www.reddit.com/r/Nokia/comments/alb6mc/how_to_enabledisable_the_notch_on_nokia_81_if_no/

    - Joel
    Thank you very much for this temporary solution! Worked like a charm indeed :)
    Hey, that's my post! Glad you found it useful :)
    It did work fine for a while, but suddenly the status bar animation when swiping from the Google feed to the home screen slowed down for some reason. 🤔 I just can't understand why Nokia even bothered to make the notch region-locked. It's beyond reason. Thank you anyway 🙂
  • Daniel W. said:
    diegopc5 said:
    Daniel W. said:
    Ive got The notch back! 



    This worked like a charm as a temporary solution. I have european ta-1119 8.1. Hope that you like IT.

    Link: https://www.reddit.com/r/Nokia/comments/alb6mc/how_to_enabledisable_the_notch_on_nokia_81_if_no/

    - Joel
    Thank you very much for this temporary solution! Worked like a charm indeed :)
    Hey, that's my post! Glad you found it useful :)
    It did work fine for a while, but suddenly the status bar animation when swiping from the Google feed to the home screen slowed down for some reason. 🤔 I just can't understand why Nokia even bothered to make the notch region-locked. It's beyond reason. Thank you anyway 🙂
    It's been working fine for me since day one. What do you mean by "slowed down animation"?
  • Rysiek Rysiek
    ✭✭  / 
    <blockquote class="Quote">
    <div class="QuoteAuthor"><a href="/profile/nimisha%20gupta">nimisha gupta</a> said:</div>
    <div class="QuoteText">mine looks like this..and have so many more option which is not on screenshot as it has many down  there.....reset your device once and then check. :)<img src="https://us.v-cdn.net/6031042/uploads/editor/wy/rabxjaup5oiv.png" alt=""><img src="https://us.v-cdn.net/6031042/uploads/editor/34/bmvas7eqa2lv.png" alt="">
    </div>
    </blockquote>
    I have the same problem on my Nokia 8.1. And I don't know why but can't unhide notch. So you are not alone :-)
  • Daniel W. Daniel W.
     /  edited February 6
    diegopc5 said:
    Daniel W. said:
    diegopc5 said:
    Daniel W. said:
    Ive got The notch back! 



    This worked like a charm as a temporary solution. I have european ta-1119 8.1. Hope that you like IT.

    Link: https://www.reddit.com/r/Nokia/comments/alb6mc/how_to_enabledisable_the_notch_on_nokia_81_if_no/

    - Joel
    Thank you very much for this temporary solution! Worked like a charm indeed :)
    Hey, that's my post! Glad you found it useful :)
    It did work fine for a while, but suddenly the status bar animation when swiping from the Google feed to the home screen slowed down for some reason. 🤔 I just can't understand why Nokia even bothered to make the notch region-locked. It's beyond reason. Thank you anyway 🙂
    It's been working fine for me since day one. What do you mean by "slowed down animation"?
    I mean that the color of the status bar icons and clock are black when you're in the google feed right? So when I swipe back to the home screen they should change color to white, but the animation has started to lag, so the status bar icons/clock remains black for a second.
  • xDevelop xDevelop
     / 
    If you don't like to install any third party app on your phone doing the job, there is another option using the Android debug bridge. The NotchSettingsActivity is actually still on the phone, also in the European version. The option in the developer settings is just hidden. You can start the activity for the notch settings using the activity manager over ADB. First of all, you need to have the platform-tools of the Android SDK downloaded and the ADB drivers installed on a PC. Both can be downloaded here:

    https://developer.android.com/studio/releases/platform-tools

    On your phone, you need to enable USB debugging in the developer options. Connect your phone to your PC and launch the command line tools. Change directory to the platform-tools directory of the Android SDK. Finally, you can start the NotchSettingsActivity on your phone via the ADB Shell using the Activity Manager (am) with the command:

    adb shell am start -n com.android.settings/.Settings\$NotchSettingsActivity

    Of course I know that this is also just a temporary solution which is only suitable if you want to enable/disable the notch once and keep it that way.
  • PSHND PSHND
    ✭✭✭  / 
    HEY GUYS! I just made an account to tell you that I have a solution for y'all if you didn't find it yourselves until now. :blush:

    1. Install Nova Launcher (you don't have to use it, just install it)
    2. Tap And hold on home screen and go to widgets
    3. Chose Nova Launcher - Activities and place it on home screen
    4. Scroll Down until you find settings and open it
    5. Now scroll all the way down until you see Status bar style (.settings$NotchSettingsActivity
    6. Select it

    Here you go. You have a direct link to the setting for the notch! :smiley:
  • SASHA UROV SASHA UROV
    ✭✭✭  / 

  • diegopc5 said:
    Daniel W. said:
    Ive got The notch back! 



    This worked like a charm as a temporary solution. I have european ta-1119 8.1. Hope that you like IT.

    Link: https://www.reddit.com/r/Nokia/comments/alb6mc/how_to_enabledisable_the_notch_on_nokia_81_if_no/

    - Joel
    Thank you very much for this temporary solution! Worked like a charm indeed :)
    Hey, that's my post! Glad you found it useful :)
    It did work fine for a while, but suddenly the status bar animation when swiping from the Google feed to the home screen slowed down for some reason. 🤔 I just can't understand why Nokia even bothered to make the notch region-locked. It's beyond any reason. Thank you anyway 🙂
  • this is the solution from nokia support:

    "Greetings from Nokia Mobile Care! 

     

    We are contacting you regarding your inquiry with the missing notch on the Nokia 8.1.

     

    We would advise you to check if you have the "Full Bezel" option available while you use the device in Safe mode. 

    To go into safe mode:
    1. Press and hold your device's Power button
    2. On your screen, touch and hold Power off Power
    3. Your device starts in safe mode. You'll see 'Safe mode' at the bottom of your screen

    There you can check the performance of the device without the additional apps.

    *** To leave safe mode and return to normal mode, restart your device:
    - Press and hold the power button for a few seconds.
    - On your screen, tap Restart . If you don't see "Restart," continue holding the power button for about 30 seconds, until your device restarts.

    If the problem disappears in Safe mode, it is most likely that an application that you downloaded is causing the issue. To know which one it is, you can follow these steps:
    - Restart the device
    - Remove the recently downloaded applications one at a time. Every time you delete an application, restart the device and check if the problem has been fixed.
    Once you have uninstalled the application that is causing the issue, you can re-add the rest of the applications that you deleted.

     

    Remember that you are important to us and we are looking forward to your response.

    You can reach us via chat daily, English support is available 24/7. The live technical support channel is easily accessible from the Nokia support application on your Nokia smartphone and from your PC, at: https://www.nokia.com/en_int/phones/support#contact-us."

    now i have the notch, but i dont have in the develpoer options the  "full bezel" switch.

    this for me cant be a solution or "working as intended". the switch to turn of the bezel option
    should be there on every device!

    beside that compare the notch on these website for nokia 8.1:



    you see the diference?........

    sorry for my bad english ;-)








  • phoenix2z phoenix2z
    ✭✭  / 
    You can turn it off or on in the display settings.
  • PSHND PSHND
    ✭✭✭  / 
    phoenix2z said:
    You can turn it off or on in the display settings.
    Oh for f... sake... For 143rd time - that option is missing on most devices in European regions! 
  • I don't have it either, only have the simulated notch option and then that actually will come in addtion to my original notch, it's like there wouldn't be any screen next to the notch, still shows battery life there
  • I don't have the full bezel option in developer options but I don't care. Security updates are more important to me.
  • seanetta seanetta
    ✭✭✭  / 
    I love this phone so far, best Nokia under HMD I've had. I prefer the notch to be showing as it makes screen bigger and look more uniform. I am in UK and want the option but it's not there. So I downloaded Automate app which let's you use the full screen with notch. But Nokia please sort it in next update it is annoying we don't have the option 
  • Mikilpk Mikilpk
    ✭✭  / 
    <span><blockquote class="Quote">
    <div><a rel="nofollow">Daniel W.</a> said:</div>
    <div><blockquote class="Quote">
    <div><a rel="nofollow">droidaddict</a> said:</div>
    <div>Ive got The notch back! 

    <img alt="" src="https://us.v-cdn.net/6031042/uploads/editor/h2/qahx0e6q9226.png">

    This worked like a charm as a temporary solution. I have european ta-1119 8.1. Hope that you like IT.

    Link: https://www.reddit.com/r/Nokia/comments/alb6mc/how_to_enabledisable_the_notch_on_nokia_81_if_no/

    - Joel</div>
    </blockquote>
    Thank you very much for this temporary solution! Worked like a charm indeed :)</div>
    </blockquote>

    Thank you. Great job.<img alt="" src="https://us.v-cdn.net/6031042/uploads/editor/yi/mf35r0off2p3.jpg"><img alt="" src="https://us.v-cdn.net/6031042/uploads/editor/6x/6wpf8251bfsy.jpg"></span>
Sign In or Register to comment.