Error after posting

 Hi, Last time I tried to post I got this error: We're sorry, but something went wrong.

Error after posting

madbilly madbilly
✭✭✭✭  /  edited December 2017

 Hi,


Last time I tried to post I got this error:


We're sorry, but something went wrong.

We've been notified about this issue and we'll take a look at it shortly.


I posted again and got the same message. Then I refreshed the topic page and the posts were there! So no problem after all.


It may happen with this post too.


Cheers :)

Comments

  • Anna - Moderator Anna - Moderator
    ✭✭✭  / 

    Hi madbilly, thanks for letting us know! Has this problem persisted? 


    Have a lovely day,

    Anna (Moderator) 

  • madbilly madbilly
    ✭✭✭✭  / 

     The problem has not persisted.

  • madbilly madbilly
    ✭✭✭✭  / 

     I just got this problem again.


    On this computer/browser the forum doesn't ask me to log back in again each time I visit, but on others it does. Could this be linked to this problem?

  • Anna - Moderator Anna - Moderator
    ✭✭✭  /  edited October 2017

    Hi, could you let us know which browsers you're facing this issue on?

    Thank you!
    Anna (Moderator) 

  • madbilly madbilly
    ✭✭✭✭  / 

     Test with Firefox 52.3.0 32bit on Windows 7. Nokia website did not remember my previous login, I had to log in again (I say this because I think it's related to the error).

  • madbilly madbilly
    ✭✭✭✭  / 

     I didn't get the error that time.

  • nishanth nishanth
    ✭✭✭  / 

    Hi Anna,

    I did get the below error a few times while posting.

    image


    But on refreshing the page my replies were successfully posted 90% of the time.
    It happened for atleast 4 of my recent replies.


    Windows 10 Pro X64
    Opera browser V49.0.2725.47 

  • nishanth nishanth
    ✭✭✭  / 

     

    Hi Anna,

    I got the below error for 4 of my recent posts. After refreshing the webpage, my replies were successfully posted 90% of the time.


    Device - Windows 10 Pro X64
    Browser - Opera V 49.0

    image


    I had faced the issue once earlier.

    (I copy my recent post to clipboard before posting so I can respond again if it fails )

    I tried replying to this post twice to get the same error. I believe its a network/Server error as I had attached an image and it was too much to handle?



    Replying with Firefox 57 browser

  • nishanth nishanth
    ✭✭✭  / 

     

    Hi Anna,


    I got the below error for 4 of my recent posts. After refreshing the webpage, my replies were successfully posted 90% of the time.


    We're sorry, but something went wrong.

    We've been notified about this issue and we'll take a look at it shortly.


    I had faced the issue once earlier.

    (I copy my recent post to clipboard before posting so I can respond again if it fails )

    I tried replying to this post twice to get the same error. I believe its a network/Server error as I had attached an image and it was too much to handle?

    Device - Windows 10 Pro X64
    Browser - Opera V 49.0

  • Hi Nishanth, thanks for this. Our team will be looking into it. 


    Anna 

  • nishanth nishanth
    ✭✭✭  / 

    I did reply multiple times and there was an error everytime. Excuse the multiple posts.

  • nishanth nishanth
    ✭✭✭  / 

    This error started appearing again. 

  • madbilly madbilly
    ✭✭✭✭  / 

     I just got this error again, yet I'd posted several times today without the error. Odd.

  • madbilly madbilly
    ✭✭✭✭  / 

     Again. FYI I'm currently using Firefox 57.0.2 (64-bit) on Windows 7 Enterprise SP1 64 bit.

  • madbilly madbilly
    ✭✭✭✭  / 

     I'm still getting this error.

  • madbilly madbilly
    ✭✭✭✭  / 

     Still getting it.

  • madbilly madbilly
    ✭✭✭✭  / 

    I didn't get this error today until the past 15 minutes, now I get it every time and nothing has changed EXCEPT I think it's since I started posting in the "general discussion" fora.

  • madbilly madbilly
    ✭✭✭✭  / 

     Still getting the error.

  • Unknown
     / 

    Hi madbilly, 


    thanks for letting me know. 

    I will forward this issue (s) and talk them through with the IT. I hope to offer a solution quite soon. 


    Br, 

    Laura 

Sign In or Register to comment.