Not working SAVE button in "Edit profile"

I read already here some topic about not posible change some in profile (nothing with solving), but in fact SAVE button not working for any of profile field...

Not working SAVE button in "Edit profile"

kEdAR kEdAR
 /  edited May 12

I read already here some topic about not posible change some in profile (nothing with solving), but in fact SAVE button not working for any of profile field... i tested in Vivaldi(on Linux), Chromium(on Linux), Firefox (on Linux and W10) and Edge(on W10)


after press Button is POST profile-update xhr/json with new information, but end with "500 Internal Server Error"

Comments

  • Unknown
     /  edited May 12

    Hi  user1525553444747


    Thanks for raising this issue. I wasn’t sure if this is still happening or not. I tried it  with another account on Chrome and Edge on Win10 and it worked there but I will have a closer look on that and come back to you as soon as I have new info. 


    Best regards, 

    Laura

  • kEdAR kEdAR
     / 
    Now i try in N7p chrome and still not work, but maybe this problem is only if login using google? I try signout and try make nokia acount, but say me that me email (as i use fow via google login) is already registwred, not try create nokia account with another email...
  • kEdAR kEdAR
     / 

    confirmed, if i try create Nokia account (using another email), then SAVE button in edit profile work, but if i login using "Log in with Google" then SAVE button not work...

  • Unknown
     / 

    Hi user1525553444747


    Thanks for your input here. 

    We are looking into this issue it should be solved soon. I'll keep you updated.  


    Best regards, 

    Laura

  • Unknown
     / 

    Hi user1525553444747 


    We looked into this and tried some changes. For our samples the username change worked out. Maybe you could try it again at your convenience and let me know if it worked or not? That would be absolutely great. 


    Best regards, 

    Laura 

  • kEdAR kEdAR
     / 

    Hi Laura, I try now on N7p (Chrome), Linux (Vivaldi, Chromium) and Win10 (Chromium, Firefox, Edge, IE11)

    But in all save not work... on Linux and Win10 all browsers in DeveloperTools still say for POST profile-update "500 Internal Server Error"

  • Unknown
     / 

    Hi user1525553444747, 


    this is really weird :/ 

    I try to figure something out. 


    If anyone reading this is facing the same issue, please let me know. 


    Best regards, 

    Laura 

  • maxh maxh
    ✭✭✭  / 

    Hi Laura,

    Same issue, I want to change my email adres in the profile. Doesn't work. Or, in my case, add an option in the profile to disable new messages notifications by mail.
    Kind regards, Max

  • Unknown
     /  edited May 21

    Hi MaxH, 


    thanks for letting me know. I assume you logged in via FB/Google as well? 


    I know there is no button to disable notifications by mail right now (another point I try to improve) but by unfollowing a thread you shouldn't receive the mails anymore (see screenshot). 


    image


    I hope this helps.  


    Br, 

    Laura 

  • maxh maxh
    ✭✭✭  / 

    Hi Laura,

    Thx for the fast reply. No, not logged in via FB/Google. I should have try the Following button, assumed it was off by default. Thx for that.

    Max

  • madbilly madbilly
    ✭✭✭  / 

    Hi Laura,

    Just to add that I can't save any changes to my profile either. I use Firefox on desktop and mobile and don't log into with Ggle or FB.

    I hope you get this fixed soon because I've been trying to change my profile pic for ages!

    Cheers :)

  • Unknown
     / 

    Thanks for letting me know :) 


    But seems like your profile pic changed? Or do just I see it? (Which would be freakin' weird) 


    Best regards, 

    Laura 

  • madbilly madbilly
    ✭✭✭  / 

    Yay! That's now working. I did another test before I posted, but nothing happened immediately so I assumed it was still broken. Obviously there's a short delay.


    Some people still seem to be having issues though.

  • kEdAR kEdAR
     / 

    hi Laura, any news about fixing profile editation for accounts using login via google?

  • Unknown
     / 

    Hi user1525553444747, 


    unfortunately not. Our IT identified the problem at one of our partner companies but they state everything is working when they test it. I forwarded your specific case and hope they will figure out what is going on. 


    Best regards,
    Laura  

  • madbilly madbilly
    ✭✭✭  / 

    Well, I used to have this problem and I don't any more. I can't identify specifically what changed before and after. I suggest that the partner company needs to be more thorough testing with multiple different browsers and platforms.

  • kEdAR kEdAR
     / 

    @Laura thanks, i think not need test with many OS&Browser, simple do it work with Nokia phone and default Chrome ;-)


    @madbilly you use for register button "Log in with Google"? (this is what i use and with this i have problem), or register normal user via nokia form with settings google mail? (if i try this, then edit profile is working)


  • Unknown
     / 

    Hi @user1525553444747,  


    The weird thing is that I tested to log-in with my private mail address via Google and the IT has done it with some other addresses as well as this 3rd company and for us the profile changing is working (and we did the testing in several browsers, OS, phones and it worked so far with all of them). But since you’re not the only one complaining it is not working I believe that there is an issue so with investigation of your case we hope to get some solution to this. I have no idea how long this will take but I really put some pressure on it so you can finally make the changes you want to make. 


    I’m sorry that it takes that long. 


    Best regards,
    Laura

  • madbilly madbilly
    ✭✭✭  / 

    I registered directly on this forum, I don't use "login with Google" or any other method.

  • I am logged in directly and unable to save the change of my email address.  I have tried in both Firefox and Chrome unsuccessfully.  I can key in the change.  I then hit the white 'save' button, which turns black, but nothing else happens.


    My old email address is about to be disabled, so I need to make this change. 

  • kEdAR kEdAR
     / 
    @Laura with new "forum" is now posible change & SAVE: FirstName, LastName, Icons...
    and "DisplayName" is too possible change, but NOT if i have number on non last position ;-)

    change to: k3dAR is not possible, change to kEdAR or kEdAR3 is saved, strange ;-)

    btw: see that from Laura is now Unknown user without profile? nice migration ;-)
  • HMD_Laura HMD_Laura
    Administrator  /  edited 7:07AM
    Hi @kEdAR

    thanks for the heads up :) . We are still in the Beta phase with the forum so yes some weird things can appear. We'll have a look at that. But keep reporting anything strange and buggy you find and give us feedback. We appreciate that very much :D 

    Best regards, 
    Laura
Sign In or Register to comment.