8.1 update and april patch

Hi, I have a Nokia ta-1053 dual sim and i still haven't received the april security patch and the Android 8.1 update. My operator is orange FR

8.1 update and april patch

Gohu Gohu
 /  edited August 24
Hi,

I have a Nokia ta-1053 dual sim and i still haven't received the april security patch and the Android 8.1 update.
My operator is orange FR

I'm worried because we're already mid may...

Thanks you

Comments

  • murph murph
    ✭✭  /  edited August 13
    You are not alone. The TA-1024 is still stuck on 8.0 / March in the UK. Personally, I'm getting quite angry at Nokia, largely at their inexcusable lack of communication. There is no valid reason for failing to just tell us what the current status is, and when we can reasonably expect it. If it goes on for much longer, I may file a formal complaint with several relevant government agencies which have legal power to investigate and fine companies for anti-consumer behaviour.
  • Pint Pint
     / 

     Another UK user here, TA-1024  ( retail version unlocked) Android Version 8.0.0 Security patch level 1st March 2018

     it would appear that the updates have dried up.

  • Marek Sedlak Marek Sedlak
     /  edited May 30

    My TA-1053 in Czech Republic (Vodafone CZ carrier) is also stuck in 8.0 security level 1st March 2018.

  • murph murph
    ✭✭  /  edited May 15
    The server has now offered me 8.1.0 with 1 April security patch. TA-1024 (no network lock, retail unit) on O2 UK. Build number 00WW_5_600. 1818.4 MB reported size. Installation was basically trouble free, after clearing some large caches on apps to free space for the download. Early signs are that things are generally working well on the new build. HMD, I'm still rather annoyed with your total lack of communication between announcing the release and your server eventually admitting that it exists; not good enough, and came close to a formal consumer rights complaint going to Her Majesty's Government.
  •  My TA-1024 with UK 3 sim updated today from March 8.1. I got the April update, installed that - rebooted and then the May update came available. Installed and it gave the error that it hadn't installed but it had installed correctly. I cleared the framework cache and all is good to go.

         

  • Simon69 Simon69
     / 

    IN UK, TA-1024. Have just updated to 8.1 (OK) then did next update and then all I can get is the [No command]. In recovery screen have tried (with SD & SIM cards out) reboot system, wipe cache & data then reboot, but still goes back to No command... Can I get something to load with adb (haven't used before..). Bought direct from Nokia.  Help..!

  • Simon69 Simon69
     /  edited May 17
    Hello user1521993911154,
    Thanks yes, I'd seen that post.. I didn't quite get pressing the home key as well, I tried but either it made no difference or I wasn't doing it right. I'd tried the Nokia support chat but their bad grammar meant that the instructions were hard to follow and in essence were doing what I'd already done. I could get into what I presume is the recovery screen and tried all I could; wiping cache, data/reset, system boot, graphics test all to no avail. I emailed Nokia support asking if they could send a file I could use with e.g. web, but they said they just do remote support.
    So I'm going to do a warranty return.. to Hungary (so the DHL label says) & two weeks .
  • Sounds like you have done as much as you can.  Sorry it didn't help.  Hope you get a replacement quickly!

  • OABOMAR OABOMAR
     / 
    I'm from Mexico and I have the Nokia TA-1027 with the security patch of March and I'm still waiting for the update to Android 8.1
  • Marek Sedlak Marek Sedlak
     /  edited September 22

    I still haven't received any update so far. This is highly frustrating, since 8.1 has some useful new features that I would like to use.


    I tried contacting Customer Support via Nokia Support app, but they haven't been able to tell me anything apart from the fact that updates are dependent on carrier...


    Anyone else there who still haven't received the update?

  • RikHS RikHS
     / 

    I don't have 8.1 on EE in the UK.


    I guess if I take the SIM out and reboot the phone will then get the update as it won't be carrier restricted. The problem is that there may be a reason why it's being withheld and then I'll have problems using the phone with EE. Of course EE may just be slow in approving the update.

  • I have a Plusnet sim and they use use EE. I got the update after turning off and on again yesterday.
  • RikHS RikHS
     / 

    I didn't restart but I did just do a check for updates and the update is there now. I did restart a few days ago and the last auto check was on the 29th so it looks like it's just been cleared for EE.


    Thanks for the heads up.

  • @Marek Sedlak


    I've received 8.1 update by removing the SIM card and performing factory reset (of course I backed the phone up before performing this). On Vodafone CZ network, it offered me no update.


    However the 8.1 update did not bring any security improvements. Security patch level is still March 1, 2018.

  • bmann bmann
     / 

    @Marek Sedlak

    Yes, the Vodafone CZ is the blocker. I've contacted them and no response. But in my case the solution was:
    1. remove Vodafine SIM1 and left here only Kaktus SIM -> telefon restarts
    2. now 8.1 us available - March 2018 security level

    3. after restart it offered April security patch, then May and June as the last one

    4. put back the Vodafone SIM


    No need to reset anything. Just put another SIM to phone.

  • @ bmann

    You didn't have to reset anything, nor even the network settings? Because I've tried it right now, with no success. Still 8.1/March security.

    The only difference I see is that I have no second SIM.

  • bmann bmann
     / 

    Hmm. Last week I made some soft reset based on advice on Nokia's chat, but it did not help.
    The reset was hold "power" and "volume up" for 10 seconds. Maybe you may try it.


    Yes, I have dual SIM and just removed the Vodafone SIM, made all upgrades and put the SIM back.
    In both cases the phone restarted as it detected new SIM card setup.

  • kyrsjo kyrsjo
     / 

     Hello,

    I just spoke with Nokia support and they have fixed the problem. With their help I managed to get past March 2018 / Android 8.0 and onto 8.1.


    What they said was:

     

        First, please go to Settings >> Applications/Apps & Notifications >> (Show all) Three dots on the top-right >> Show System >> Carrier Services >> Storage >> Cache and tap to clear it.
    Then, remove any SIM Cards on your device and shut down your device (Long press the Power Button >> Power Off).
    Wait for about 15 minutes, then turn on your device without the SIM Card.
    10 minutes after it loads, please connect to a stable Wi-Fi Connection and check for your System Updates by going to Settings >> About Phone >> System Updates.
    Should this not work, please go back to step 2, but on step 3, please insert a SIM Card from a different Network Operator and proceed to step 4.

     

    I had to use the "should this not work" trick, inserting a SIM card from a different operator. I used what is normally my SIM2 (Swisscom). Normally my 1st operator is Orange FR, same as OP.

  • This approach works, but it couldn't be called a "solution", merely a nasty workaround. Come in, reset my phone to get updates?
  • kyrsjo kyrsjo
     / 

     Yeah it's a bit of a hack. It may be that it would have been enough to just remove the Orange FR sim card, which was causing the problem.

  • kyrsjo kyrsjo
     / 

     And at least it isn't a reset of the phone, just one system service which is automatically configured. AFAIK this is basically a "feature", that the network operator can block certain updates.

  • skylarking skylarking
     /  edited August 24

    I am very frustrated with my Nokia 5. I have the TA-1053 model as well, and it's still stuck on Android 8.0.0 and the 1 Feb 2018 security patch. I'm in the UK and am using this phone on giffgaff, which is an O2 reseller.


    I have tried contacting Nokia Support multiple times about this. They were mostly unhelpful, advising me to wait and be patient, as well as giving me similar advice to kyrsjo above.


    I have just spent most of the day today (on what is meant to be a holiday!) trying to get this phone to update. I've done a hard (factory) reset. I have followed the advice from kyrsjo above, both with and without inserting a SIM from another operator. I have done a Network Settings reset and also tried clearing the Google Services Framework cache and data, all in multiple separate attempts. None of these things worked unfortunately and my phone is still stuck on 1 Feb update. 


    Can anyone help me to get this phone to update to Android 8.1 and the latest security patch, which seems to be July 2018 at the time of writing?

Sign In or Register to comment.