"OK Google" working on N7P?

Has anyone managed to get this to work?

"OK Google" working on N7P?

quigger quigger
✭✭  /  edited May 14

Has anyone managed to get this to work?


I can go through the Google setup to activate it, and record (train) the voice. However, when I try saying "OK Google" once it has been setup - nothing happens.


Thanks,

J.


N7P / TA-1055 / 8.0.0 /UK

Comments

  • Balachandar Balachandar
     /  edited May 14

    I too faced same issue, try this, issue resolved now. (Clear Google app cache)

    https://www.cnet.com/how-to/how-to-clear-app-cache-and-app-data-in-android-6-0-marshmallow/

  • Unknown
     /  edited May 12

    Yeap, fails for me too.

  • user1526122885253 user1526122885253
     /  edited May 19
    I find if the screen is off it won't work, but once I turn on the screen it seems to work
  • quigger quigger
    ✭✭  / 

    Hey user1526122885253


    Oh, thanks, that doesn't work for me. :(


    What device code are OS version do you have?

  • quigger quigger
    ✭✭  / 

    Thanks Balachandar, that worked for me! :)

  • same issue, i found out it happens when google app is updatet to recent version , klick and hold finger on google app and then (i) -> revert to version that came with the phone.


    after that "ok google" is working again from unlocked phone

    never worket out of the box for locked screen !

  • Tomas Bruder Tomas Bruder
     /  edited August 7

     How to revert to version that came with the phone? I have no option like that...

  • Hold Finger on Google App , Menu appears , Press (i) then on the next screen there are 3 dots in top right corner ... Click on it , it says something like " uninstall updates" done . Somehow Everytime this app is changed you have to do the voice recognition again . But after that step everything works again . Hope Google fixes that asap .
  • shandroid shandroid
    ✭✭  / 
    No point wasting time trying things, it's never worked on this phone.
    I even tried the useless "support" chat.
    They said it's disabled for security, I said that makes no sense since it works on lock screen so is still bypassing locks.
    They said my language was set wrong, I said it wasn't.
    They said I needed to be on latest software, I said I was.
    Finally they said it's not currently available on this phone and don't know when it will be.
    I said their support chat is a useless waste of time
  • Working again with today's update 8.14.15.21
    Be sure to deactivate and activate "ok Google" to trigger it working

    n7p user
Sign In or Register to comment.