LTE problem

WiFi Problem. When I activate WiFi and then turn it off, I loose the LTE connection. To get LTE again, I turn on the airplane mode and then turn it off.

LTE problem

WiFi Problem. When I activate WiFi and then turn it off, I loose the LTE connection. To get LTE again, I turn on the airplane mode and then turn it off. I have Nokia 3 with Android 8.1, the problem start after update Android 8.0 to 8.1. Thanks

Comments

  • boblu boblu
    ✭✭✭  / 
    WiFi Problem. When I activate WiFi and then turn it off, I loose the LTE connection. To get LTE again, I turn on the airplane mode and then turn it off. I have Nokia 3 with Android 8.1, the problem start after update Android 8.0 to 8.1. Thanks
    Please do hard reset your phone. Please take backup before do this.
    If not working please write here I will provide you another step for you.

    Thanks😊
  • Hi! Thanks for the response. I do hard reset but didn't solve the problem
  • Valipour Valipour
    ✭✭  / 
    I found bug that when turn on lte(4g) my apps every few seconds minimized and i have to change to 3g  
    How i can slove this problem
  • Protokulture Protokulture
    ✭✭  /  edited January 14
    Same here... Hard reset and nothing, the only difference is, even turning on/off airplane mode, still not working until a restart.
    @boblu , what's that other step to get this work properly ?

Sign In or Register to comment.