4G network lost after Android update

Got the Oreo update yesterday (17 May 18)  and since then I have not been able to connect to 4G network.

4G network lost after Android update

Aapee Aapee
 /  edited June 26

Got the Oreo update yesterday (17 May 18)  and since then I have not been able to connect to 4G network. I've gone through all the help pages, ticked the required boxes, reset the settings and when changing SIM to another phone, there is no problem and with a SIM from another operator the problem w/my phone still exists. A colleague has the same phone with exact same problem, 4G lost after system update. Is there any other way to get this working besides system downgrade as this seems to be quite laborsome?

Comments

  • maxh maxh
    ✭✭✭  / 

    Is 3G working?

  • Aapee Aapee
     / 

    Good point! Actually 3G not working either and therefore I have no mobile data outside of WiFi.

  • maxh maxh
    ✭✭✭  / 

    Ai, that's a tough one, assuming you checked every setting, the only thing you can do yourself is a reset community.phones.nokia.com/support/discussions/topics/7000012063

  • Aapee Aapee
     / 

    Magically the network connection is now available for some reason. Prior to this I did not do anything, now update downloads or setting changes. Just turned the WiFi off to try out and 4G appeared. And the same thing happened to my colleague exactly at the same time. Would be nice to know what happened and where.

  • maxh maxh
    ✭✭✭  / 

    Well, it's working. That's the most important. 

Sign In or Register to comment.