Phone keeps resetting since Android Update

Since the update, my phone keeps randomly resetting itself.  I can be listening to a podcast or just doing nothing and suddenly the "Powered by Android" then …

Phone keeps resetting since Android Update

Tawny75 Tawny75
 /  edited May 22

Since the update, my phone keeps randomly resetting itself.  I can be listening to a podcast or just doing nothing and suddenly the "Powered by Android" then the Nokia screen comes on and it has reset.  It is not a factory reset just a restart.  Any suggestions as to how to stop it?


Comments

  • Even I have a problem with updating mobile to latest security patch update with Wifi Connectivity. Better contact service center

  • Unknown
     /  edited May 19
    My wife and I have the same Problem since the last update (May 1st). Several reboots or even complete shutdowns a day. Annoying as ****. I hope this issue gets resolved quickly.
  • user1526708779995 user1526708779995
     /  edited May 19
    Hello! My Nokia 6.1 Aldo reboots itself several Times since last update. It did not occur before the update.

    It reboots randomly, sometimes when using camera app or Maps . Hope for fast fix or I Will return it.
  • Unknown
     / 
    Exactly the same problem here. Phone shuts down randomly and restarts on power key press. The SIM unlock is not needed but the is is fully rebooted otherwise including the Android one and Nokia soalsh screens, the security pattern input and the message "starting Android".

    The support via the support app says the problem is unknown (!??) And advised a soft reset (press audio up and power for 15 seconds) which didn't work.

    Last reset was overnight, phone not touched at all.

    Does anyone know of a way to roll back to the April patch and uninstall the May 1 patch?
  • Unknown
     / 

    Same problem here. Support asked me to soft reset and the phone has not reseted since


    Nokia mobile care

    please do the following: , unplug your phone from the power socket if it is plugged...the phone needs to be turned on...press and hold the volume up and the power button at the same time, until you see the "powered by android" logo on your screen, it should be about 10-15 seconds-this will soft reset your phone and clear the cached data, thus unclogging your device and there is no danger of losing any data

    and see if you will have the same issue after doing this, please

  • Softboot does not solve the problem. I have factory reset and softbooted. Still reboots , last time when I used the camera app. Please fix
  • mariope mariope
     / 

    It can be fixed with deactivating 4G and switch to 3G. Hope we get a fix soon

Sign In or Register to comment.