Update checking failed

Hi Just bought this phone 50 mins ago. Checking for update, return the message "Update checking failed" Current version on phone is: 10.00.17.02 

Update checking failed

toantran toantran
 /  edited July 1

Hi


Just bought this phone 50 mins ago.


Checking for update, return the message "Update checking failed"

Current version on phone is: 10.00.17.02 


What should I do to fix that failed checking for update message? 


thanks, 


Comments

  • Jeboy Jeboy
     / 

    I seconded. Also, recently bought 8110 4G, there's no Facebook, Google Maps, etc. even in the KaiOS store. Surprisingly, Nokia Support doesn't have knowledge about their product.

  • Worajedt S. Worajedt S.
     /  edited May 24

    Got this error too... that's surprised...

  • keith keith
    ✭✭✭  / 
    What country has this phone been released in? I thought it hadn't been released anywhere yet.
  • Jeboy Jeboy
     / 

    Philippines

  • toantran toantran
     /  edited July 22

    It's released in Vietnam a week ago 



  • Yea, I have this problem too
  • abbas abbas
    ✭✭✭  / 

     I have yet to buy the Nokia 8110 4G as it hasn't been launch in Malaysia. All I can advise is to do a hard reset and start clean then immediately update the OS. If a handphone still don't work, technicians tell me the culprit could be the hardware unless there is a bug in the original OS.

  • Flixly Flixly
     / 

    V 10.00.17.02

    Same problem, reset phone to factory and "' Update checking failed''' . Tried updating on wifi and cellular,  no luck. Sim in slot 1 doesn't bring up app store or the default games.

    I should just sell this junk or toss it in the trash

    More like product failed.

  • abbas abbas
    ✭✭✭  / 

     At https://support.kaiostech.com/support/solutions/articles/35000078393-do-you-offer-an-app-store- it is stated "All KaiOS-powered devices have the capability to run the KaiStore. The
    KaiStore will be released on a country-by-country basis in the coming
    months."

  • Same here..did you find any solution??
  • Flixly Flixly
     /  edited July 3

    Reading about how the phone update may be region dependant, I found that my phone was most likely from the UAE, because of the code ''AE'''on the bottom of the box, and the Arabic keypad...

    So to test things out I've gone and bought a second 8110, with box code ''MY SG'', which should be Malaysia/Singapore region, and see if it can be updated.


    Maybe double check your box and see what region it is from, and if there is any correlation between region and update failures.


    Not that it proves anything solid, but it may hint towards that some regions cannot update, or may update later.

  • The Malaysia one got update or not??And from which country/region you try to update??
  • abbas abbas
    ✭✭✭  / 

    The Nokia 8110 4G has not been officially sold yet by Nokia in Malaysia

  • toantran toantran
     /  edited July 4

    So here I am, I got the firmware update like 2 weeks ago. Now the firmware is 11.0.17.03


    I'm based in Vietnam and the devices is officially sold in Vietnam market thru some of our vendors. It's even labeled as Made in Vietnam :facepalm: 



  • They already announced the roll out of version v11.00.17.03 last month but still no OTA update up to now.

  • Hey toantran,
    How did you solve the problem??I mean it was automatically solved when the product was officially launced in Vietnam??I am having the problem since two weeks and what is the regio version of your phone??Was is from UAE??
  • Flixly Flixly
     / 

    I'm in Australia, where they don't intend to release the 8110 4G. 


    Still waiting for the ''MY SG'' phone to arrive.


    On the other hand my Arabian phone now shows ''Your software is up to date.'' for v10.00.17.02

  • user1530177403614,
    Mine is too Arabic one and no update is here..Please let me know if you could get the update 11.00.17.03 for the MY/SG one..
  • Same problem here
  • Flixly Flixly
     / 

    The MY SG phone updated to the latest firmware without a problem. Using an Australian sim card.

    No facebook though?


    The AE phone is staying on the old version and says that its already the latest version. Looks like the Arabic phones are out of luck at this stage.


    Another thing I noticed is that the MY SG phone is running on 4G LTE, whereas the AE phone only stayed at regular 4G.


    And lastly the MY SG phone has a Chinese input keypad.

  • Tim3G Tim3G
     / 
    In Australia as well and disappointed that the Kai Os store isn’t available on the ‘AE’ version I purchased on eBay.

    Have the 10.00 software and no update available. @Flixly can you let me know if your ‘My-SG’ version works?

    Really want to try KaiOs!!
  • Flixly Flixly
     /  edited July 9

    I have the MY SG phone, and happy to say that it updated to 11.00.17.03

    Although I can't seem to find Facebook anywhere, not on the store or on the phone.


    The AE phone now says that 10.00.17.02 is "already latest software"


    So it seems like the updates are region dependent.

    That's all I can answer at this stage.

  • Tim3G Tim3G
     / 

    @Flixly can I ask where you bought your MY SG 8110? Off eBay? How do you tell which version is being sold? Thanks!

  • UK early adopter for 3 days - no store - connection error!

Sign In or Register to comment.