Nokia 7.1 camera app noise

Hi, I am getting fan type noise from rear camera whenever I am opening app

Nokia 7.1 camera app noise

Arun Rawat Arun Rawat
✭✭  / 
Hi, I am getting fan type noise from rear camera whenever I am opening app

Answers

  • steve steve
    ✭✭✭  / 
    If someone clicks disagree then at least say why you disagree, this site is pointless if we don't communicate fully.

    Original poster, what do you mean by fan noise? The spinning of a fan ? Or like a tiny little mechanical noise ? There is no ois so that's out of the question ( I know you didn't mention ois) so the only noise possible , if at all would be the tiny auto focus system or lens elements , but I doubt you'd hear them normally 
  • Husky Husky
    ✭✭  / 
    I believe it's an issue all Nokia 7.1 have. Already described in this thread.
    It's a very weak white noise, sounds like it's emitted by the speakers, whenever the camera is active.
  • Husky Husky
    ✭✭  / 
    I believe it's an issue all Nokia 7.1 have. Already described in this thread.
    It's a very weak constant white noise, sounds like it's emitted by the speakers, whenever the camera is active.
  • steve steve
    ✭✭✭  / 
    And the noise is there even when using 3rd party camera apps like open camera 
  • skizees skizees
    ✭✭  / 
    I have the same problem!
  • steve steve
    ✭✭✭  / 
    I did a quick test using other handsets close at hand , an iPhone 7 and Samsung Galaxy S9.
    I was surprised to find neither were silent, the iPhone 7 has faint static and the Galaxy S9 has an almost similar noise to the Nokia 7.1

    I've never noticed these noises before, it doesn't really bother me because I don't do videos but I'm sure it will be bothersome to videography users 
  • Brij Yajnik Brij Yajnik
    ✭✭  /  edited December 2018
    Hey all, 
    I believe that's the noise of the Zeiss engine that is set right near to the spesker. When the camera app opens, the engine starts. The engine picks up the load when the rear camera app is running. The noise comes out through the spesker vents.

    And yes, it's with all the 7.1s. checked and confirmed. All cameras have one or the other engine that runs and make noise. Some phones the engine is in the interior so the noise doens't get emitted. 

    My wife uses 6.1 plus and there's no noise there. 
  • MatthiasR MatthiasR
    ✭✭  / 
    Can confirm that when recording a video, it sounds noise after playing.

    I hope that this is only a software error and not a general hardware error type is conditional.
  • steve steve
    ✭✭✭  / 
    Hey all, 
    I believe that's the noise of the Zeiss engine that is set right near to the spesker. When the camera app opens, the engine starts. The engine picks up the load when the rear camera app is running. The noise comes out through the spesker vents.

    And yes, it's with all the 7.1s. checked and confirmed. All cameras have one or the other engine that runs and make noise. Some phones the engine is in the interior so the noise doens't get emitted. 

    My wife uses 6.1 plus and there's no noise there. 
    I thought Zeiss only did the optics , what do you mean engine ? You mean the autofocus motor ? 

    I've several non nokia phones also exhibited some sort of sound when the rear camera was activated, been using them for years and didn't realise there was any noise until I tested "hear to phone" 

    And all techie bits of a phone are internal , I've never seen one with an external autofocus motor 
  • steve steve
    ✭✭✭  / 
    Husky said:
    I believe it's an issue all Nokia 7.1 have. Already described in this thread.
    It's a very weak constant white noise, sounds like it's emitted by the speakers, whenever the camera is active.
    See now you've detailed that, I tested it and yes can confirm a slight noise from the speaker when the camera is active....I unfortunately can't get rid of the bug of owning Nokia, so I got the 7.1 the other day while my 3.1 is used more just for work now
  • Brij Yajnik Brij Yajnik
    ✭✭  / 
    steve said:
    Hey all, 
    I believe that's the noise of the Zeiss engine that is set right near to the spesker. When the camera app opens, the engine starts. The engine picks up the load when the rear camera app is running. The noise comes out through the spesker vents.

    And yes, it's with all the 7.1s. checked and confirmed. All cameras have one or the other engine that runs and make noise. Some phones the engine is in the interior so the noise doens't get emitted. 

    My wife uses 6.1 plus and there's no noise there. 
    I thought Zeiss only did the optics , what do you mean engine ? You mean the autofocus motor ? 

    I've several non nokia phones also exhibited some sort of sound when the rear camera was activated, been using them for years and didn't realise there was any noise until I tested "hear to phone" 

    And all techie bits of a phone are internal , I've never seen one with an external autofocus motor 

  • Brij Yajnik Brij Yajnik
    ✭✭  / 
    It all depends on the structure model of the phone.
Sign In or Register to comment.