USA Nokia 6.1 very low call volume T-Mobile

Have a USA version Nokia 6.1 that was purchased from Best Buy.

USA Nokia 6.1 very low call volume T-Mobile

user1527777249412 user1527777249412
 /  edited August 8

Have a USA version Nokia 6.1 that was purchased from Best Buy. Everything works great with T-Mobile, Volte, Wifi and HD calling.  However when I am in a call the volume is very low despite turning it up all the way.  This happens both when using the phone itself or taking calls using bluetooth.  I have to turn the volume all the way up in my car to hear the calls when using bluetooth. Will this be corrected at al or is it a hardware limitation?  The Nokia 6.1 is a great phone but the low call volume is really ruining the whole experience.  

Comments

  • Leon8807 Leon8807
     /  edited June 1
    I'm having the same issue. This wasn't happening out of the box. I'm on USA AT&T, I've tried resetting the network settings and the phone. Will post again if I find solution.
  • user1527777249412 user1527777249412
     /  edited August 18

    I installed 8.1 right out of the box when I set up my phone. I didn't use the phone when it just had 8.0. Are you saying the volume was fine under 8.0? I have read that other Nokia phones had call volume issues undsr 8.1, maybe this is relates to tgat same issue other Nokia owners have had. If you find a solution please let me know. This is preventing me from using the Nokia 6.1 as my daily driver for now.

  • Leon8807 Leon8807
     / 
    I can't remember if it was running 8.0 or 8.1 out of the box. I want to say yes but I don't remember for sure. I noticed this issue within the last couple of weeks.
    I also have the Nokia 6 2017 and doesn't have this issue. These are my first Nokia phones I've bought and really do enjoy them. Hopefully it can be fixed with an update, unless it's a hardware issue.
  •  Any luck figuring this out?

  • Leon8807 Leon8807
     / 
    My last attempt was to do a hard reset and start fresh. Didn't work. Supposed to be hearing from Nokia after I contacted them...
  • Thanks for the update, please let me know what they say. I was going to do a hard reset too, glad I didn't now. I switched back to my Honor 7x in the meantime until this gets addressesd.
  • I haven't had time to test out my phone with the new June update/patch.  Did the new June update help with this issue at all?

  • nokia user nokia user
     / 
    there is a software bug in the sound of Android Oreo 8.1 you got to wait till the HMD Global fixes the bug. in the mean time turn off your Dobly Atmos and sound would be louder a little bit.
  • user1527777249412 user1527777249412
     /  edited August 18

    The 2018 Nokia 6.1 does not support Dolby Atmos. I think you are confusing it with the 2017 Nokia 6 that did.  The 2018 6.1 (at least my US model) supports the Snapdragon + audio enhancements.  Turning off that made no difference in the call volume. 

  • user1531505615359 user1531505615359
     /  edited August 7

    I have the same issue and this issue is only with the regular calls. with whatsapp calls the volume is great and so is with videos.

  • user1527777249412 user1527777249412
     /  edited August 7

    Which tells me this is a software issue.  Nokia support hasn't been able to figure it out from the suggestions they gave me.  Their solution is for me to send in my phone. This is beyond frustrating, I have a theory this has something to do with HD Calling and T-Mobile. 

  • Have you guys had any luck yet? I'm having the same issue. I even downloaded an app called stealth audio that allowed me to play any audio through my top speaker. Still very quiet. Nokia tech support's final solution was to contact the seller for care support. That's reassuring
  • Nokia tech asked me to clear the cache from the phone app. It helped a little
  • user1527777249412 user1527777249412
     /  edited August 18

    Unfortunately I have found no solution.  Nokia tech made the same suggestions to me. They did tell me I could send my phone in if I wanted. I'm pretty sure it is a software issue that needs corrected. Here's hoping that maybe the July update will have some additional fixes. I am very disappointed in the "new" Nokia.  I could not recommend any of their phones for people in the US. 

  • It is disheartening to see this still is not solved. I have the same problem, the volume in calls is unusable unless you are in a quiet area. If you are in the car with road noise you cannot hear the person through the earpiece. The phone is otherwise fantastic. Nokia needs to address this and get it fixed.
  • I'm hoping Android P fixes it. I agree that this is ridiculous.
  • user1531505615359 user1531505615359
     /  edited August 7
    Just want to add...clearing the cache of the phone app and then restarting my phone has solved it temporary. Few days later the volume became low again . I then repeated the above step and it worked instantly. Until this is fixed I will keep on doing it.
  • Thanks for the suggestion to clear the cache. I will try it and hope for a fix soon.
  • Same exact issue here. I can't hear any of my calls unless I put them on Speakerphone.

    It's awful. They want me to send this in but is there any point? Has anyone had it fixed by sending it in?
  • I doubt sending it in will accomplish anything. What is interesting is if you play voicemail back in the device,it plays loud and clear. If there was a physical problem with the device then it would consistently not work. I have had some success going into settings, phone, storage,clear cache. Afterwards it will work with appropriate volume for a while. I have gotten into the habit of doing this twice a day and it helps. I am hopeful that they will push a fix for it soon.
  • I actually just tried that as I had a waiting voicemail.

    Same issue with the voicemail for me.
  • d-mi d-mi
    ✭✭✭  / 
    I am having the same issue on my TA-1089. And yes it was fine before. The phone was 8.0 out of the box and it was still fine after updating to 8.1 but there was a wi-fi (decrease in range) issue on the may security patch and finally got fixed in the june patch but around that time (lost the track actually when it started) the call quality decreased. Very low both on handsfree and also on speakerphone.
  • Same issue here. But only on the handset. Not through Bluetooth carkit of headphones.
  • user1528682376458 user1528682376458
     /  edited August 17

    Calls are really quiet for me as well. I can barely hear people talking on the other find. This phone has sooooo many bugs, add this to the list. Wish I'd never bought it.

  • I agree- I was one of the first one's to get the 6.1 at Best Buy- it was for sale before it was even officially announced. I figured it would be a sure bet because of my past positive experiences with Nokia's windows phones and the fact it was an Android One phone it would get updates easily. Boy was I wrong. I am done with them. So many issues with the phone it should not have been sold here in the US. This has totally changed my opinion of Nokia now- it is not the same company.

  • zzzz8888 zzzz8888
     / 
    FYI, I just purchased my Nokia 6.1 (USA) today.  I am on T-Mobile.  I had call volume issues - the person whom I was calling could barely hear me and I could barely hear them.  I struggled with this issue, looking at various forum threads and trying safe mode, clearing the phone app cache, restarting, etc. to no avail.

    I finally tried something that I saw elsewhere to disable VoLTE - and voila, that worked!

    The only problem right now is that the call quality is not as it should be - compared to my old phone that also used VoLTE, but at least the phone calls are "possible" now...  I still think Nokia needs to fix the VoLTE issue though.

    I'm not sure if everyone has this same issue - and perhaps some people require VoLTE, but this fix at least worked for me...
  • dhokes dhokes
     / 
    I experienced low call volume too through headphones only. I confirm improvement from user 'zzzz8888' to disable VoLTE (Voice over LTE).

    Here is what I did:
    settings / network & internet / Mobile network / Advanced / Enhanced 4G LTE Mode -- turn off this option
    make a call

    My phone:
    Bought Nokia 6.1 (USA), installed all updates. now at Android 9 w/ Nov 1, 2018 security patch level. on T-Mobile network. bought on black friday. was seriously considering returning for a different product. This may stop me from returning the product. will need to try it out for a day with real calls.

    I also tried
    settings / Apps & notifications / Phone / Storage / Clear cache
    then reboot
    and did not hear a call volume level change.


  • This worked for me as well. It's easy to turn on and off this option if necessary, but I seem not to lose anything by leaving it off, and I definitely gain back the call volume. Thx for the tip!
Sign In or Register to comment.