Notification reminder- not able to deactivate

If a notification remains unchecked, the phone keeps on vibrating every 120sec.

Notification reminder- not able to deactivate

Harish Bohara Harish Bohara
✭✭  / 
If a notification remains unchecked, the phone keeps on vibrating every 120sec. I understand that this is a notification reminder issue which needs to be switched off, but I'm not able to find that setting.

Does anybody know how to get Reid of the notoficnotif reminder? 

Comments

  • Kennon Kennon
    ✭✭  / 
    I have this problem too. I have checked the other model threads and it should have a option to turn off.

    Settings -> Display -> Advanced -> Ambient Display -> New Notifications -> Select Once

    The default setting of 'Periodically' repeats notification at two minute intervals.

    BUT I DON'T SEE THIS OPTION IN NOKIA 8.1 RUNNING ANDROID 9.0  BUILD 00WW_2_47A
  • Navin Poonacha Navin Poonacha
    ✭✭  / 
    Thanks! I have this issue too. hopefully it will stand to be resolved after i do that change! Nokia helpdesk please not this and update your support team, they are asking us to do the most stupid things to stop this notifications!
  • Kennon Kennon
    ✭✭  / 
    Still do not have the option to turn off the repeating and annoying notification until you manual turn the screen on .my temporary work around is to DISABLE ambient display when new notification comes. And keep the lift phone awake on. 
  • Pooja Yenugwar Pooja Yenugwar
    ✭✭  / 
    Kennon said:
    I have this problem too. I have checked the other model threads and it should have a option to turn off.

    Settings -> Display -> Advanced -> Ambient Display -> New Notifications -> Select Once

    The default setting of 'Periodically' repeats notification at two minute intervals.

    BUT I DON'T SEE THIS OPTION IN NOKIA 8.1 RUNNING ANDROID 9.0  BUILD 00WW_2_47A

    Kennon said:
    Still do not have the option to turn off the repeating and annoying notification until you manual turn the screen on .my temporary work around is to DISABLE ambient display when new notification comes. And keep the lift phone awake on. 
    I am also facing same issue in my nokia 5.1plus
    And also m not able to see  " -> New Notifications -> Select Once " this options in my phone
  • NIMISHA NIMISHA
    ✭✭✭✭  /  edited January 23
    @Harish Bohara @Kennon are you using 8.1? If yes then I don't find any such issue with notification, there might be a software issue, try reset your device once. If then also your problem will not be solved, contact them by email or call. :)
  • NIMISHA NIMISHA
    ✭✭✭✭  / 
    this is how my settings. 
  • Same issue
  • sherlock sherlock
    ✭✭  / 
    @nimisha gupta Turn off '''Lift to check' and see
  • Nidhin V K Nidhin V K
    ✭✭  / 
    I am also facing the same issue with my Nokia 8.1. Very much irritated.
  • m3talb3ast m3talb3ast
    ✭✭  /  edited February 7
    Same issue for me too, even after this month's update for my Nokia 8.1. This is very distrubing when driving or in conversion with someone :(
  • Farmers Farmers
    ✭✭  / 
    I'm getting this too on my new Nokia 8.1. If I get a notification on Facebook Messenger say, the phone starts 'ding-dinging' every 15 seconds or so until I turn it on. Whatever this 'feature' is, it should default to 'off'. The setting referred to above under Ambient Display only has an on or off option, and I certainly wouldn't expect 'waking the display' to mean the damn thing will keep dinging every 15 seconds if I ignore it.
  • Rahber Ali Rahber Ali
    ✭✭  / 
    No other solution other than the ambient display one at the moment. I turned it off to as its rather annoying. Hopefully a software patch to fix it will soon be available .
  • Same issue with me also, asked so many time with Nokia care they just saying to reset, but i don't understand software issue cant occur to many users at same time, hoe many user need to reset phone, Dear Nokia team kindly help with some helpful steps.

    If any user had some idea, then please help, this is too much irritating while sleeping.
  • > @sherlock said:
    > @nimisha gupta Turn off '''Lift to check' and see

    Lift to check is different.
  • Shrikant M Shrikant M
    ✭✭  / 
    Not sure if my issue is related to this thread. My phone vibrates without any notification. I am guessing its because something is left unchecked because I usually swipe the notifications to check them later.

    I have turned off Lift to Check but still phone vibrates every now and then. Its very annoying.

    I have notifications off for most of my apps.
  • Farmers Farmers
    ✭✭  / 
    I frequently get the 'ding ding' notification sound, which sometimes repeats until I unlock the phone, but then no obvious sign of what the notification was for.It's quite maddening at times, because it seems determined to get me to unlock the phone, but then nothing in the notifications.

Sign In or Register to comment.