Nokia 8 Sirocco OZO Audio bug after Android Pie

Hello everyone, I got this phone a few months ago and I was amazed by its stereo recording capabilities.

Nokia 8 Sirocco OZO Audio bug after Android Pie

Hello everyone, I got this phone a few months ago and I was amazed by its stereo recording capabilities. Once I got the update for Android 9.0, I realized that the camera app also changed, now letting you select which microphones to use. However, even if I select both, and "OZO Audio is enabled" is displayed once I start recording the video, it still records the audio as mono. I tried recording just audio with a third party app and it works just fine, so it may be just a software bug. Any ideas?

Comments

  • Gururaja sk Gururaja sk
    ✭✭  / 
    There is no call recording, i need it
  • I am using a call recorder app from Boldbeast Software in Google play. Open the app go to the Setting > Call Setting > Set Record Mode to 'Mode 14' & Record Format to 'mp3'.
    The app will run in background and will show in the notification as "On standby". When you call someone there will be red button appearing on the left of caller name, MAKE SURE YOU PRESS THE RED BUTTON AFTER CALL IS CONNECTED. 

    To hear the recorded call go to the app and click Call List. Hope this will help, Leave a reply if it works for you.

    Enjoy. B) :):wink: 

    Note: I am using Nokia 7 plus and 'Mode14' is working fine for me. For different model you can try other mode if mode14 doesn't work for your phone.

  • Pierre Krawczyk Pierre Krawczyk
     /  edited April 9
    I got the same problem. 
    OZO i s noted deactivated when i use the camera in video mode.
    It was working well on android oreo. 
    Is there a patch to correct this?? 
Sign In or Register to comment.