On Charge Notification Gone.

I no longer get a notification tone or buzz when i put the phone on charge, initially i hated this feature but now i really miss it, i have to double check the phone is actually on charge now.

On Charge Notification Gone.

mrbelter mrbelter
✭✭✭  / 

I no longer get a notification tone or buzz when i put the phone on charge, initially i hated this feature but now i really miss it, i have to double check the phone is actually on charge now.


Any chance of it making a come back or at least an option to use it or not?



Comments

  • Derekrs Derekrs
     / 
    Strange I have not experienced this. I still get the beep and the charging message appears on the front screen. I have also noticed an additional message showing that fast charge is working and an estimate of the remaining time to complete the full charge. Maybe you have a problem with your charger or cable.
  • mrbelter mrbelter
    ✭✭✭  / 

    No notification sounds or vibration regardless of lead i have tried (Anker Powerline+ (USB 2 and USB3), original Nokia lead and a Belkin) and i have tried a Belkin charger, USB wall socket, my PC and the original Nokia charger.


    All that other stuff you mentioned i got before the latest update for the pro cam anyway.

  • AlexKay AlexKay
    ✭✭  / 
    Maybe too simple to ask, but are you perhaps on mute / lowered volume level?
  • mrbelter mrbelter
    ✭✭✭  / 
    Before the pro cam update the phone vibrated when plugged in if it was on silent but now nothing.
  • user389 user389
    ✭✭✭  / 

    My TA-1012 still plays the 'Tethys' notification when plugged in to the charger or to the PC, and no way to turn it off that I can find.
    - Maybe check if Tethys is still in the list (and plays?) and check if the default notification sound is set to something that is available on the phone?


    Audible notifications were messed up on my phone after the Nougat/Oreo update, with some sounds set to non-existing ones, or to a numerical value.
    The cure then was a factory reset, which I consider again after the Pro Camera update, for other stability reasons.


    --
    Hans

  • mrbelter mrbelter
    ✭✭✭  / 

    Even setting the default notification back to Tethys made no difference but at least it seems it is a problem that only effects my phone and therefore like you say a factory reset will sort out.


    Cheers for all the replies.

  • mrbelter mrbelter
    ✭✭✭  / 
    This may be unrelated but I no longer get a message about my SD Card after a cold start or a reboot either.
  • Migs Migs
     / 

    It's definitely your phone.


    I still get both the SD card notification, and the charging indication, after the update

  • mrbelter mrbelter
    ✭✭✭  /  edited June 16

    Cheers Migs, ill wait to see if it just reappears after the next couple of monthly patches before i do a factory reset, it probably just has the monk on.

Sign In or Register to comment.