Missing Fingerprints after Android 9 Pie V5.140

Extremely disappointed from Nokia that they haven't fixed the major bug. The phone is missing Fingerprints whenever it gets shutdown after low battery.

Missing Fingerprints after Android 9 Pie V5.140

Zain Ihsan Zain Ihsan
✭✭  / 
Extremely disappointed from Nokia that they haven't fixed the major bug. The phone is missing Fingerprints whenever it gets shutdown after low battery. It's been 2 months and we're still facing this unbearable problem. Any solution of this problem so far? or should i roll back to bugs free Oreo?

Comments

  • Jivko Antonov Jivko Antonov
    ✭✭✭  / 
    I tested this now, depleted the battery to 0% and after start the phone, my fingerprints are there and works.
    Hmmm... Maybe this bug doesn't happen every time.
  • Hugh Matthews Hugh Matthews
    ✭✭✭  / 
    You shouldn't allow your phone battery empty in the first place. Lithium ion batteries should kept at least above 40 per cent full or they wear out very quickly.
  • Zain Ihsan Zain Ihsan
    ✭✭  / 
    I tested this now, depleted the battery to 0% and after start the phone, my fingerprints are there and works.
    Hmmm... Maybe this bug doesn't happen every time.
    Did you start the phone immediately after plugging the charger or after the battery charged atleast 20%? I read somewhere that the fingerprints remains there if you start after charging it for some time. Maybe that's the case but still it wasn't in Oreo. :disappointed:
  • madbilly madbilly
    ✭✭✭✭  / 
    I didn't know about this problem. You have reported it to support directly haven't you? https://www.nokia.com/phones/locale/support
  • martin.fd martin.fd
    ✭✭✭✭  / 
    I emailed with support several times about it ...
  • Jivko Antonov Jivko Antonov
    ✭✭✭  / 
    I tested this now, depleted the battery to 0% and after start the phone, my fingerprints are there and works.
    Hmmm... Maybe this bug doesn't happen every time.
    Did you start the phone immediately after plugging the charger or after the battery charged atleast 20%? I read somewhere that the fingerprints remains there if you start after charging it for some time. Maybe that's the case but still it wasn't in Oreo. :disappointed:
    The phone was Off when plugged to the adapter. When I checked the charge it was at 25% and it was turned On by itself.
  • madbilly madbilly
    ✭✭✭✭  / 
    @martin.fd yes you're pretty good at telling support, AFAIK from your posts. However, we need everyone to tell them, as one person complaining a lot is a nuisance, but lots of people is a problem that needs to be addressed.
  • martin.fd martin.fd
    ✭✭✭✭  / 
    @madbilly that's perfectly right! And in my requests I often link the corresponding forum threads ... maybe somebody will look into it? (Hope dies last ...)
  • I have exactly the same problem with my Nokia 6!! were you ever able to rectify your problem?
  • martin.fd martin.fd
    ✭✭✭✭  / 
    Annoyingly not yet ... the only workaround is as described here: https://community.phones.nokia.com/discussion/comment/107934/#Comment_107934


  • twomm twomm
    ✭✭  / 
    count me in - confirming the issue with missing fingerprints after low battery
Sign In or Register to comment.