Volte not working

Hi, After June security update volte is not working please solve this problem

Volte not working

user1513343521609 user1513343521609
✭✭  /  edited June 2018
Hi,
After June security update volte is not working please solve this problem

Comments

  • jaideep jaideep
    ✭✭  /  edited June 2018
    Ha dost mare pan same issue
  • samar singh samar singh
     /  edited June 2018
    Today I also installed the June security path update. After update...I'm also facing the same problem. I've two Sims Jio and Airtel . Both were volte networks. And I used to see volte symbols for both of them. Now neither of them are showing. Volte is not working. Even though the option in the settings is enabled about "Enhanced 4g LTE mode" for both of them, but neither of them are using volte anymore. I'm not able to make phone calls and receive calls. Please solve the problem as soon as possible....and moreover next time onwards try to verify the updates for any possible bugs before releasing them as we're not beta testing users.
  • user1529253563672 user1529253563672
     /  edited June 2018
    Is your issue resolved, I am also facing the same issue
  • user1513343521609 user1513343521609
    ✭✭  /  edited June 2018
    Yes I am upgrade software after that it's working fine
  • jaideep jaideep
    ✭✭  / 
    Nope my issue isn't solved yet I will flash my device tomorrow
  • I also facing same problem after updation,I reset my mobile 4-5 times and 2 time hard reset but still not solved
    So I decided to go care centre
  • jaideep jaideep
    ✭✭  /  edited June 2018
    Yes go to service centre maybe they will do something. Maybe they will flash the phone & by that it will become like it was before.
  • Hi all,I merged this thread with this one >here< due to same topic.Best regards,Laura
This discussion has been closed.