Bluetooth instability

 Hello everyone, my Nokia 6 (2017) since it was upgraded to the Oreo version 8.0 has a problem of instability with Bluetooth:

Bluetooth instability

System System
 /  edited November 10

 Hello
everyone, my Nokia 6 (2017) since it was upgraded to the
Oreo version 8.0 has a problem of instability with Bluetooth: randomly
disconnects and then reconnect itself after a while and it does it
when it is in idle state
(no calls or listening to music).

I've
tried to contact support through the support app, but the only advices I received are to clear the cache and data of Bluetooth and
Bluetooth Midi applications, perform a soft reset and reset the network
settings, without solving them.

I
did some researches on the internet and I found that in the developer
options you can change some bluetooth parameters like AVRCP and codec
(AAC, SBC, LDC, aptx etc).

Changing codec is impossible because the setting goes back to default after exit from menu.
I tried to change the AVRCP parameter from 1.4 to 1.3 and in fact the Bluetooth was back to work steadily for a few days. But now the problem has returned and I do not know what else to try.

I've read that the update to Oreo has created problems with Bluetooth with many devices of other brands.

Did it happen also to you?

Comments

  • Unknown
     / 

     Hi, I still having the problem, the support can't help me. The July Update incresed the frequency of bluetooth disconnection.

    Is someone of Nokia 6 owners having the same issue?


    At this point, I wonder what was the utility of Oreo beta test if it hasn't been corrected neither the bluetooth bug nor the volume/dolby atmos bug.

  • I've got the same issue with Sony WH-CH500
    wireless headset and Nokia 5 (2017). I've also tried to mess with ACRCP and codecs but it's no use.


    Issue still relevant.

  • Hallo
    Ich habe auch diese Problematik mit Bluetooth.
    Kann da wer helfen.
  • Here is a solution that worked for me:


    Could you please try to do the followings steps:

    Go to "Settings" - "Apps" - tap on the 3dots icon - "Show system" - Look for "Bluetooth Share" tap on it - "Force stop" - "Storage" - "Clear the Cache and Data".

    Restart your device.

    Then

    "Settings" - "Storage" - "Cached Data" tap on it and confirm clear.

    Restart your device one more time.

    Now

    Open "Settings" - "Location" - tap on the 3dots icon - "Scanning..." - "Turn OFF the Bluetooth Scanning"


    kudos to jayjayef on this thread: https://community.phones.nokia.com/support/discussions/topics/7000011627

Sign In or Register to comment.