Request: Option to Disable HD Calling (VoLTE)- Nokia 9

Hi everybody!

Request: Option to Disable HD Calling (VoLTE)- Nokia 9

DerickdG DerickdG
✭✭  / 
Hi everybody! I'm on T-mobile....I'm getting echo on my callers voice when I put the call on the speaker, this doesn't happen when it's on bluetooth or on the earpiece, or when I'm calling a landline phone. I read in some discussions online(regarding a different phone) that this can be prevented if you can turn off the HD Calling(VoLTE) feature, however there is no such option on Nokia 9's settings....Has anybody had this issue? Thanks in advance. :)

Comments

  • Maxstr Maxstr
    ✭✭  / 
    Check in settings, network, mobile network, and disable Enhanced 4G. 
  • TimoF TimoF
    ✭✭  / 
    DerickdG Did this proposal help in your case?
  • Alex662 Alex662
    ✭✭  / 
    I'm having the same issue, even when using VOIP or video calls (like Facebook messenger or what's app). The person I'm speaking to always hears their own voice repeated back to them.
  • Amr Ghazy Amr Ghazy
    ✭✭  / 
    My caller always hears the echo whenever I am talking through the headphones! If I am talking through the device or loudspeaker it is clear specially VOIP calls. Normal calls are okay.
  • Mp4800 Mp4800
    ✭✭  / 
    You can try also, *#*#4636#*#* and disable volte provisioned. 
  • DerickdG DerickdG
    ✭✭  / 
    @TimoF- no it didn't....I have put my Pureview away in the drawer until all the bugs are fixed by Nokia. The phone is just too buggy for everyday use it's so frustrating. It's a shame 'coz it's such a nice phone. I hope those bug fixes won't take very long. 
  • Amr Ghazy Amr Ghazy
    ✭✭  / 
    Update: Sent my phone, most probably they don't know how to fix it. It wil be refunded!
    Not sure now if I should buy another one, the phone looks so good to be given up. But apparaently it is not at the peak conditions. I guess I will buy another
Sign In or Register to comment.