Discussion for freezing/system crashes and other severe performance issues.

Okay. So it's clear that a lot of us are having severe performance issues and/or crashes with our Nokia 6.1.

Discussion for freezing/system crashes and other severe performance issues.

user1525806108192 user1525806108192
 /  edited September 20

Okay. So it's clear that a lot of us are having severe performance issues and/or crashes with our Nokia 6.1.


Now what I wanna know is; Like the issues with Wi-Fi and random reboots people are having, could this also have been caused by the May security update?


In my case I have a TA-1043 running build 2:22A (May security update) that is now almost exactly 2 months old, for at least the first 2+ weeks I was using it without any real issues and then the last 2-3 weeks it's been near unusable, severe lag out of nowhere when even doing the simplest tasks such as app switching, to hanging/freezing and having to literally soft-reboot or wait for the SystemUI to stop responding.


What i hope to gain from this thread is to make Nokia/HMD Global aware of these issues, and for us to find out what our devices have in common.


So if you experience any of these issues yourself, please reply with:


  • What model you have: (Settings > System > About Phone)
  • What build number: (Settings > System > About Phone > Build Number)
  • For how long you've had your Nokia 6.1
  • About when you started having these issues, and what they are.


If this is indeed an issue with the May security update. It's quite frankly unacceptable. And now what, we just gotta wait for them to push the June update and hope that it's fixed? At least that's what I gathered from talking with the Nokia support. Thanks.

Comments

  • I am using nokia6 same issues are happening with me but after the June patch it has gone crazy.. why they don't test properly before sending an update. Now if iam going to the care even they tell me that.. if iam using more internet these problems will come.. wtf man. Why they don't talk about fixing it.
  • kishore kishore
    ✭✭  /  edited June 21
    The 2.22C fixes the WiFi issue but there is still reboots and crashes IF you've have your location on and have set your network to 4G LTE.
    Good luck trying to get HMDs attention there are people here who've been trying that for weeks but they've haven't really said anything.
    According to @Laura the June patch has already been rolled even though not a single person has got it yet.
    I am using TA-1089.
  • maxh maxh
    ✭✭✭  /  edited June 21

    I'v asked several week ago to put phone details when having a problem to find similarity. Unfortunately most people drop their questions/complains without details. And those are the decent people......

    I also have a TA-1043 running build 2:22A (May security update), bought April 14th. Still working perfect. So, it's not per definition a bug in the May patch. There's more to that. There are many combinations possible; county, provider, network, model etc. what can cause the problem. People don't realize the difficulty of making firmware that applies to all combinations. I'm sure after the June update a part of problems are still exist. Maybe over a half year.

  • kishore kishore
    ✭✭  / 
    I didn't run into any issue after 2.22C with location on and running 4G but 2.22A soft bricked my phone actually, The screen display went black and started like that for almost an hour and then booted up twice so I had the phone replaced with a new which got the 2.22C update directly and I haven't run into any issues actually, my phone doesn't crash or reboot.
    MaxH I never saw that thread of yours, probably buried under the 100 reboot issue threads.
    I've used custom Oreo roms which are maintained by only single person who only does it has a hobby fix bugs and release stable updates, These roms are global too. Firmware development is difficult, no argument but it should be stable enough to support the utmost basics of a device like WiFi.
  • boazke boazke
     /  edited June 21
    TA-1043
    00WW_2_22A
    Had it two weeks with no issues yet.
  • maxh maxh
    ✭✭✭  /  edited June 21

    Reading this forum since april, it looks that model TA-1043(Western Europe?) is the most reliable one.

  • Thanks for the all replies. June patch is already rolled out for the 6.1? was not aware of that. Have there been any official word if these issues should be fixed, or do we now next to nothing?


    @Kisho So this could possibly be related to the modem, among other things. In my case these issues occur on Wi-FI as well. I'm gonna experiment with location and Wi-Fi/mobile data turned off though and see if that might make any difference.


    @MaxH Yeah I'm aware it's a very complicated issue, and how tricky firmwares can be; that there'a a lot things to take into account. But getting down the basics might be better than nothing.

  • kishore kishore
    ✭✭  / 
    No one has got the June patch yet and it isn't listed under the security patch list for this 6.1 either but Laura told that it has been rolled in a post.
  • thecripplednewt thecripplednewt
    ✭✭  / 

    I'm using TA-1043 with build number 00WW-2-22A. I've had the phone for around two months now, here are the problems I'm facing:

    1) the biggest one are the multiple camera issues, from it hanging while taking pictures, the phone restarting when it hangs, third party apps that use the camera being unuseable sometimes

    2) Slowdown that happens every once in a while, but is really bad when it does

    3) Calls being generally really poor experiences, audio cracks, the voice is really low sometimes etc, even when reception is not a problem

    4) Random reboots at times

    The problems have all been there since the beginning apart from maybe number 4)

  • tagore m tagore m
     / 
    Laura is biggest lier. I didn't get June patch update to my TA-1089 Nokia 6.1.
  • dileepsalian dileepsalian
     / 
    Waiting for june update. mine TA.1089
  • Danielms Danielms
     / 
    I have it for about a month. Before we had a Nexus 6P. the problems I have with this Nokia 6.1 are: it crashes when I turn on the camera, it restarts itself twice a day three times a day, sometimes lags. I honestly do not know what to do with him !!!
  • Another user might've discovered a temporary fix for some, if not permanent.

    Navigate to Settings > Apps > Google Play Services > Storage and then clear the cache and do a soft reboot (power + vol up)


    I've used my 6.1 for 3 days now without experiencing any severe lag or crashes. It's almost miraculous.

  • user1529776341243 user1529776341243
     /  edited September 20
    Hi, I have this phone since May, it was all good for a week and then my phone stated to switch off on its own. And I have to constantly check if is on or off. Now it is also switching off when I use it too!
    6 weeks on and I'm feeling very disappointed. I'm taking it back to the shop as I just seen all the posts below and so many people have similar issues with it.
  • user1525806108192 user1525806108192
     /  edited September 20
    Received the June update (2.22E) and it seems to have improved things, even though the "fix" I posted earlier took care of the biggest issues.

    It appears more stable and consistent in performance now, but might just be a placebo.
  • kishore kishore
    ✭✭  / 
    Starting to lose over 10% of charge over night even if I put my phone on Battery Saver mode, I'm losing more battery on a few games and apps than I usually do as well even though nothing has changed in my phone.
  • user1537393673792 user1537393673792
     /  edited September 21
    I have the TA-1043 since May, I bought the week it came out. I am running 2.22E (August Patch) and have stability issues like Camera haning or just doesn't work in 3rd party apps, and General stabiluty issues like random hangs, sometimes sudden re-starts and SystemUI or Google App "Stopped Responding".

    May the ones that should respond and stop hanging about are HMD...
  • nicos18 nicos18
     /  edited September 21

    I bought the Nokia 6.1 at the end of May/beginning of June 2018. Immediately after I switched it on, it downloaded Oreo 8.1 and the April patch, and no issues there. Indeed, I noticed that after installing the May patch, my Nokia 6.1 started to shows up hang issues, freezes, etc. To make it work I have to restart it almost every 12 hours, because if I don't restart the phone is a drama using it. HMD, where are you?


    Model: TA-1043

    Build: 00WW_2_22E_SP02


  • Me have TA-1089.. still facing hanging issues, camera problems
  • No support from nokia.. Nokia is sleeping
  • user1525806108192 user1525806108192
     /  edited September 22

    Nice to see that my thread is still living on, but a bit sad as well.


    My experience has definitely been improved (TA-1053) over time with updates. Notably the June

    and August updates. But with that said, things are definitely far from perfect.


    I'm still having performance issues, as well as camera issues. The most irritating one being that it becomes extremely slow after a certain amount of usage, to the point of basically locking up completely and being unusable up to a minute or so. Usually happens every 1-3 days, apparently it's related to the memory management and the fact that it's using a "swap", as said by the creator of this topic: link


    The camera issues are the same old, basically acting up and not working properly from time to time.


    I guess all we can do is hope that things gets better with updates, primarily the September one around the corner. If not, hopefully things get better with Pie (9.0). But it's very disappointing to say the least. Not to mention that there's been no response at all from HMD-Global/Nokia, and contacting support turned out to be just as pointless as I expected.


    It's obviously a widespread issue, and not limited to a certain model or batch. And everything points towards a software/firmware issue, and not a hardware one. So why is it still such a big problem? Beats me.

Sign In or Register to comment.