8.1 update - Android auto not launching

Hi. I updated to 8.1 last week. I have a pioneer avh8800bt head unit with Android auto built in.

8.1 update - Android auto not launching

Hi. I updated to 8.1 last week. I have a pioneer avh8800bt head unit with Android auto built in. It was working (almost) perfectly before the update but now when I plug in my phone, the phone displays the usb connection message box and Android auto just hangs (it gives the "please stop and check your phone" message. If you press cancel on the phone's usb menu, it sometimes launches.....but that is rare. Is this something you are aware of? I know Motorola had similar problems with 8.1 and the x4..

Comments

  • Pardeep Pardeep
     / 
    I am facing the same issue with nokia 8 and samsung s9. It seems to be issue with android auto app. You may try older version of android auto.
  • I'm facing different issue using Android Auto on Volkswagen Touran with Nokia 8 and Android 8.1.
    Until Android 8.0 Android Auto perfectly worked.
    But then when I updated to 8.1 few weeks ago, I simply got black screen on my car. I've tried all possible workaround, sometimes it seems to work after many attempts, but when I enter Google Maps the black screen is back and AA gets stuck.
    Did anyone get similar problem and possibly solve it?
    Thank so much
  • mrbelter mrbelter
    ✭✭✭  / 

    As Pardeep pointed out it isn't a Nokia problem but rather an Android problem, the only option is to wait for Google to fix it.

Sign In or Register to comment.