After march update, battery keep showing 'Charging' at 100%

Found a bug

After march update, battery keep showing 'Charging' at 100%

pkumar pkumar
✭✭  /  edited March 28
Found a bug
Tagged:

Comments

  • AniketThakur AniketThakur
    ✭✭✭✭  / 
    There is no bug : 

  • dev9163 dev9163
    ✭✭  / 
    There is no bug : 

    Did you leave the phone charging for long after 100%? Or did it reach 100% and directly showed charged? Because mine is showing charging even after leaving it on charge at 100% for 10-15 minutes
  • nsakq v30 nsakq v30
    ✭✭✭  /  edited March 29
    There is no bug : 

    How you added profile icon near baatery on lock screen.. it's looking awsomaw
  • davinder5549 davinder5549
    ✭✭  / 
    Same problem here , which I had in 3.51 A MR. Nokia not fully polished the MR
  • AniketThakur AniketThakur
    ✭✭✭✭  / 
    Same problem here , which I had in 3.51 A MR. Nokia not fully polished the MR
    It's the same MR
  • AniketThakur AniketThakur
    ✭✭✭✭  / 
    nsakq v30 said:
    There is no bug : 

    How you added profile icon near baatery on lock screen.. it's looking awsomaw
    Just created guest user then switched to primary user 😅
  • wyk wyk
    ✭✭✭✭  / 
    nsakq v30 said:
    There is no bug : 

    How you added profile icon near baatery on lock screen.. it's looking awsomaw
    He's been using multiple user... & add picture on both account. 
  • wilson shrestha wilson shrestha
    ✭✭✭✭  / 
    Same issue on Nokia 8.1 after February MR update where it shows Charging even after 100%. Sometimes it shows Charged but it is quite random for me.

    Charging for long time after 100% doesn't always show Charged status.
  • MKu MKu
    ✭✭  / 
    Nokia 8 Sirocco
    Android 9.
    The phone has been in use for about three months.
    So it's pretty new.
    After 100% charged.
    It still showing charging.
    It is not showing charged.
    Charging continue about half an hour even though 100% (100% - Charging).
    Why???
    Is this a bug that just needs to be accepted?

  • Tejas01 Tejas01
    ✭✭  / 
    That bug is there since March MR. Even I am facing this issue.

  • Vivek J Vivek J
    ✭✭  / 
    Yes the bug is there. it is never charged even at 100% shows charging.
Sign In or Register to comment.