Lock Screen wake up automatically - Page 3

@vinomaha The same issue is still there in my phone. I am using it without enabling the tap to wake up option.

Lock Screen wake up automatically

Comments

  • Vishnupkb Vishnupkb
    ✭✭  / 
    @vinomaha
    The same issue is still there in my phone. I am using it without enabling the tap to wake up option. If you give your mobile in Nokia customer care they will ask you to change the display. So I thought not to change my display now and continue with the issue. You can either change the display (if it is in the warranty period) or use without enable the tap to wake up feature.
  • vinomaha vinomaha
    ✭✭  / 
    Thanks for the instant reply @Vishnupkb

    my mobile have warranty, but am not like to give service center, what is your opinion.
  • Vishnupkb Vishnupkb
    ✭✭  / 
    In my opinion , now phones are become cheaper and maximum 2 years I will be using the same phone . So am ready to use it like this , once the android updates getting stopped I will change the phone. It is my opinion , If you took the phone for long term , its better to change the display , why because gradually the issue is coming while using normally. some ghost touches comes while using normal application.(for example while using whatsapp, if you type 'y' its coming multiple letters) . so once i will off my screen and turn on again the issue goes off. So the decision is yours....
  • Same issue here on latest security patch (Oct '19) and Android 10. Switching off double tap to wake fixes the issue but at the cost of the feature. The lift to wake option doesn't seem to play any role in the problem.
  • ankurgupta255 ankurgupta255
    ✭✭  /  edited November 2019

    Try Turning off "Lift to Check Phone" in Gesture Settings. This will stop the phone from unnecessarily waking up.

  • EldonT EldonT
     / 
    I got this problem after update. Screen keeps lighting up, but only when phone is charging. I tried other solutions mentioned here: disabling double tap, lift to check phone, notifications etc. but none of them helped. I noticed that Google app was always open on screen when I unlocked the phone, so I disabled Google app and that fixed the problem!
  • Facing the same issue from last month..

    I have just uninstall netflix... And this solved my problem...

  • Sulroy Sulroy
    ✭✭  / 

    For my part this issue appeared when I was charging my phone while locked. When it was just locked, the ambient display popped randomly for 0.5s

    What worked for me was to turn off "lift to check phone".

  • Turn off double tap to wake up

  • Heathiopian Heathiopian
    ✭✭  /  edited January 22

    Not anything to do with swipe down on your fingerprint scanner to see notifications? I turned this of and had solved the problem for me...

    Edit- sorry just seen this is the 8.1 thread 🙈

  • Thank you everyone, I had the same issue and turning the tap to wake option worked and now I can use my device properly. Kudos to y'all.

  • Hello Everyone,


    I resolved my same problem successfully (My phone wake automatically even it's on lock/sleep mode)


    Solution :: It's OS software bug in recent update of nokia 8.1, Go to DISPLAY/ADVANCE

    Turn-Off Following things

    #1 Tap to wake --> OFF

    #2 Lock Screen display --> (Don't show notification at all)

    #3 Screen Saver --> OFF

  • adhil sabak adhil sabak
    ✭✭  / 

    Change nokia dont use this phone .... More complaints ... And no good customer service

Sign In or Register to comment.