Why SMS getting auto archived in Nokia 6.1 plus?

In my Nokia 6.1 plus , all the important SMS are getting auto archived. This is causing a lot of trouble while I'm looking for important messages...

Why SMS getting auto archived in Nokia 6.1 plus?

In my Nokia 6.1 plus , all the important SMS are getting auto archived.
This is causing a lot of trouble while I'm looking for important messages...

Answers

  • Siddharth Siddharth
    ✭✭  / 
    Apparently, the senders of those messages are also getting blocked automatically. I didn't receive any OTPs for the past 2 days. a major bug imo
  • Siddharth Siddharth
    ✭✭  / 
    Apparently, the senders of those messages are also getting blocked automatically. I didn't receive any OTPs for the past 2 days. a major bug imo
  • I am also having same issue . All messages automatically gointo archived folder
  • NileshShah NileshShah
    ✭✭  / 
    Same issue for me. This is more of Google's Messages problem than Nokia. I have reported to Google.
  • SMS getting auto archived
  • saurabhwadikar saurabhwadikar
    ✭✭  / 
    Same Problem here 😡😡
  • Roshan Raj Roshan Raj
     / 
    Did any one find solution for this or alternative
  • rajvir rajvir
    ✭✭  / 
    I am having same issue and also I can't find the support app on my phone, as earlier there was a chat option, no the app is gone.
  • Solution; go to play store and click on uninstall after that you will get base version of mesaage. Because there is problem After update. Do not update of 17 April 2019. 
  • Same problem here!
  • Provide Solution!
  • Till now , they have not provided any solution...
    I've uninstalled the updates and now messages are working fine for me...

    Guys , for now just uninstall the updates of messaging from play store...
  • San.Phu San.Phu
     /  edited April 29
    I am giving you the best solution, uninstall google messages app, and install SMS organiser by Microsoft. All you problem will vanish in seconds.
  • Lokesh.N Lokesh.N
     / 
    I am also facing the same issue, without knowing that messages are auto archived, I have complained the provider then came to know its an app issue. Any solutions to fix because we wont be able to uninstall the app and also updates.
  • SMS are auto archived. when clicked on details, found that it's blocked. When clicked on Unblock, it gets auto-blocked again. @Nokia, please fix it immediatetly
  • BhaviRaj BhaviRaj
     / 
    I am facing lot of trouble with these sms sms being auto archived and sent to archived folder... This is causing lot of troubles..financial transactions , orders etc are always getting archived...Lot of issues...

    Please help to solve .
  • RakeshMishra RakeshMishra
    ✭✭  / 
    BhaviRaj said:
    I am facing lot of trouble with these sms sms being auto archived and sent to archived folder... This is causing lot of troubles..financial transactions , orders etc are always getting archived...Lot of issues...

    Please help to solve .
    For the time being Just uninstall the updates of the message app. Issue will be resolved. And wait for Google to fix this bug. And then you can update the app again.
  • > @user1539872954568 said:
    > In my Nokia 6.1 plus , all the important SMS are getting auto archived.
    > This is causing a lot of trouble while I'm looking for important messages...

    Please Uninstall the Messages Recent Update(17/04/2019) in play store.
  • sabinva sabinva
     / 
    The latest update (07-May-2019) for message app have resolved the issue. Now it looks fine for me
  • skt skt
     / 
    Facing the same issue on Nokia 7 Plus after the update on 17 Apr 2019
  • gsvishnu gsvishnu
     / 
    Clearing away all blocked contacts did the trick for me.
  • skt skt
     / 
    Auto archiving issue has got resolved after the 09 May 19 update.
  • Problem could be with “Spam protection” feature, is enabled by default in googles “Messages” app.
    Solution : If you are using google messaging app i.e. Messages, or even if you are using anyother third party app such as “SMS Organizer”, still you need to open google “Messages” app.

    Open “ Messages” app — Click on three vertical dots—Settings—click on the SIM on which you are not receiving OTP messages —click on Spam Protection tab- -Disable/Switch off the“Enable spam protection” feature.

    You should be now able to receive OTP messages on that SIM.

    Note: I found this solution after many days of complaining with all online service providers which require OTP verification. Even, I was not receiving OTP for logining into network account of my mobile service provider. I fixed the problem on my own.

    Have a good day !
Sign In or Register to comment.