Charging issue since March security patch update

Since, the march security patch update, I am unable to charge at decent pace using any wall charger.

Charging issue since March security patch update

Dio- Dio-
 /  edited April 14
Since, the march security patch update, I am unable to charge at decent pace using any wall charger. I have collected some data even to be sure this was the case. Charging using default wall charger overnight charged only 25% with the phone being switched off. Using ampere, I could see whenever I use a wall charger the current phone receives is ~100-200 mA which should've atleast been 1 A. The port is not the problem as I am able to get 2 A charging current when charging using my MacBook as power supply with Mac's USB Type C to Type C cable. This is extremely frustrating as I'm currently exhausted on what to do, I used multiple combinations of cables and power supplies. I even bought new cable and supply with same specs as default charger. I also cleaned my port, cables and charger. Still no luck. I suspect its a software issue introduced in the latest 500+ MB March security patch.
Note that people might think its delusional to consider this a software issue but this has happened before to Nokia 6.1 where in one patch I was unable to use VoLTE and in another patch the Wi-Fi range was significantly lower and connection was weaker. Please anyone at Nokia dev team, take a look at this problem and deliver a quick patch/fix ASAP.
Thanks
Dio-
Tagged:

Comments

  • tudor georgescu tudor georgescu
    ✭✭  / 
    I have installed March update and my phone charges pretty fast. It is true that I have not tried charging it while switched off, maybe that's the problem.
  • sammy sammy
    ✭✭✭  / 
    I observed that 6.1 charges slowly after 96% charge. It's takes a lot of time to reach 100% charge from 99% charge level. It's a bug introduced in last maintenance update.
  • jdi000 jdi000
    ✭✭✭  / 
    sammy said:
    I observed that 6.1 charges slowly after 96% charge. It's takes a lot of time to reach 100% charge from 99% charge level. It's a bug introduced in last maintenance update.
    This is normal all phones charge at a much slower rate after 80% capacity. Or if the temp is too high.  

    Regards

    Jason 
  • Dio- Dio-
     /  edited April 17
    Update: I researched a lot on this topic and came to the following observations.

    I can only charge my phone using USB Power Delivery compatible chargers - I have a new MacBook Pro charger and tested with my friend's Anker USB PD certified charger. Both of these charge my Nokia 6.1 at approximately 4.5V/1.6A stats which is good :smile:. Using normal chargers which should've worked like the default charger or other qualcomm QC chargers (which also technically have 5V/2A spec) only provide current of 150-250 mA :disappointed:

    Not exactly sure why this is happening but the problem isn't with the port as I confirmed it with the Nokia support in my city. I have shown them the demonstration I mentioned above and they noted down the problem and also asked me to post an update of this here. They believe its not a port problem and something that came up with the latest patch.

    If anyone is facing this issue, please acknowledge or if anyone faced the issue and resolved it by some means please let me know.

    Thanks
    Dio-
  • jdi000 jdi000
    ✭✭✭  / 
    Hello

    I have used 2 different QC3 chargers and both quick charge the device.  Have not seen this issue.

    Regards

    Jason
  • Dio-  

    Even i'm facing the issue and after one or two restart of the phone it charges, this could be a software bug not sure. m also facing this issue post march update.

    Thanks,
  • jdi000 jdi000
    ✭✭✭  / 
    @Dio- .Have you resolved your charging issues?  Did you do a factory reset after the March update?

    Regards
    Jason
  • Dio- Dio-
     / 
    @jdi000
    1. Sadly no, the problem still persists when using default charger or any QC2/3 charger. Currently using my MacBook charger which is PowerDelivery compliant and works fine.
    2. Yes, I have factory reset the phone shortly after the first time I posted this initially. Also, I did it again when I visited the Nokia service center. Factory reset doesn't roll back the updates. Do you have any idea of how to roll back an update? (official way without rooting the phone or any such thing like that which voids the warranty)

    Thanks
    Dio-
Sign In or Register to comment.