Sorry, Nokia phones Android developer previews are not currently supported on your phone.

Sorry, Nokia phones Android developer previews are not currently supported on your phone.

Sorry, Nokia phones Android developer previews are not currently supported on your phone.

Sonir Sonir
✭✭  / 
Sorry, Nokia phones Android developer previews are not currently supported on your phone.

Comments

  • singhnsk singhnsk
    Super User  / 
    Hi, currently no developer preview program is running for any device. That's why you don't get that reply. It is expected that the Android Q developer preview will open up for selected devices in the coming months.
  • raidensnake raidensnake
    ✭✭  / 
    I'm running a compatible phone and it's a bug in the site.
  • user1520881638007 user1520881638007
    ✭✭✭✭  /  edited June 2019
    @raidensnake
    It's true that In Preview Builds there are limited no of slots were available and when the slots are become full then they will not intake new users although you have Nokia 8.1 in hands.Also @singhnsk know well about the present updates of Preview build.So there is no bug or something is present in the  webpage

    But i suggest that HMD that when slots are full then instead of showing that sorry message the should show "slots are being full so we regret" is better message for users .
  • singhnsk singhnsk
    Super User  / 
    @user1520881638007 There are no slots actually. Last year Nokia 7 Plus allowed infinite number of users to participate in the Android P Developer Preview. This year, HMD most likely has developer and financial issues and they have not pushed a single new update to the build since the initial release. And that's likely the reason why they stopped accepting new applications. The downgrade package is also broken and that means there's a lot of work to do before these builds become reliable.
  • user1520881638007 user1520881638007
    ✭✭✭✭  / 
    @singhnsk
    I understand what you said but this is fact that every Nokia 8.1 user are unable to wait for tasting the next OS and even in online market device is available at lowest rate ever,so most of them are willing to try the upgrade and stay in that but when communication between a developer and a user is not in proper way then how come a user will understand the situation right now.
  • raidensnake raidensnake
    ✭✭  /  edited June 2019
    I since I'm testing some upcoming code on Q I need to install it.
  • singhnsk singhnsk
    Super User  / 
    I since I'm testing some upcoming code on Q I need to install it.
    Hi, if it is important and you have not installed the June update yet, then you can sideload the Q update file. You should be good to go after that 👌
  • Harkingold Harkingold
    ✭✭  / 
    Hello everyone, please I will to confirm if nokiN3.1plus is not compatible with Uber driver's app
Sign In or Register to comment.