Nokia 8 Dual-Sight not working

I've had a Nokia 8 for about 1.5 years and since about half a year ago the Dual-Sight feature stopped working.

Nokia 8 Dual-Sight not working

AdFraser AdFraser
 /  edited April 2019
I've had a Nokia 8 for about 1.5 years and since about half a year ago the Dual-Sight feature stopped working.

The rear camera and front camera work fine independently of each other, but when I activate Dual-Sight mode, the camera app completely freezes.

Phone currently running Android version 9.

Any ideas/fixes?

Thanks
Tagged:

Comments

  • potemkin potemkin
    ✭✭✭  /  edited April 2019
    Clear camera storage. If that doesn't help try factory reset if that's important feature to you.
  • Do you mean to clear out all the images? That's not ideal.

    Dual-Sight is not something I use that often, but it is something that should work, whether it's important to me or not.
  • user1536323754226 user1536323754226
    ✭✭✭  / 
    Mine works fine, but I did a factory reset when I upgraded to Pie. 
    Your photos will all be saved to Google if you have set it up. All mine were available after the reset, although the images saved to Google are more heavily compressed. But if you want to keep your photos you can't possibly avoid backing up.
    I routinely manually back up my photos and videos to a harddisk via my computer, then check the Google backup is up to date, and only then, allow the photo app to delete photos and free up space.

  • potemkin potemkin
    ✭✭✭  / 
    I mean go in system settings, then apps & notifications, find camera, go in storage, choose clear storage. You can backup your images somwhere. I know it should work but it obviously doesn't so I'm suggesting you options.
  • Mine works fine, but I did a factory reset when I upgraded to Pie. 
    Your photos will all be saved to Google if you have set it up. All mine were available after the reset, although the images saved to Google are more heavily compressed. But if you want to keep your photos you can't possibly avoid backing up.
    I routinely manually back up my photos and videos to a harddisk via my computer, then check the Google backup is up to date, and only then, allow the photo app to delete photos and free up space.

    I'll look into backing up my photos to my PC, then perform a reset.
  • user389 user389
    ✭✭✭✭  / 
    Did you try reset the camera app settings - in the camera app 'hamburger' menu > Settings > reset to default?
    - Some combinations of resolution settings are known to cause issues in PiP mode, but dual-sight should work with default settings.
  • user389 said:
    Did you try reset the camera app settings - in the camera app 'hamburger' menu > Settings > reset to default?
    - Some combinations of resolution settings are known to cause issues in PiP mode, but dual-sight should work with default settings.
    Hey, that worked! Thanks user389!
Sign In or Register to comment.