[23/09/19 Update] - Android Q Developer Preview - Page 10


I used the OTA too but never had speaker problem!

[23/09/19 Update] - Android Q Developer Preview

Comments

  • Well I used it for an hour or so and I couldn't listen to the other person on the line. Like it's totally blank. I can only listen to them when it's in speaker mode or using an earphone.

    Also, after rolling back I am getting the old June Security Patch (59E_SP02) but not the August update which was released a week back (I did update the device before installing Beta 5). So why can't I get the August Patch till now ??!?? Not even the July update.. like please respond to the issue in build 5 and also release the August Patch.


    P.S. 
    I can't even unregister from the developer portal even after rolling back to the public release!!!!


    @matteo.m and @HMD_Laura please respond to this ASAP.
    I used the OTA too but never had speaker problem! If you installed OTA one thing you shouldn't do is restore apps from PIE it renders everything unusable
  • The bug with the calling feature... Is everyone having the same issue??
    No.Do not restore apps from PIE, do a clean install everything will work fine
  • madbilly madbilly
    Super User  / 
    Hi @soumojitdas65, your rollback deleted all your data didn't it, so you're on a completely fresh phone? In that case, there is no harm in resetting it again - did you already try this? There are various different reset methods and some other tricks via the recovery menu but I'm not familiar with them. You could research on the web and find how to do these other things, or you could just contact support for help.
    Cheers :)
  • JD1999 JD1999
    ✭✭✭  / 
    Well I used it for an hour or so and I couldn't listen to the other person on the line. Like it's totally blank. I can only listen to them when it's in speaker mode or using an earphone.

    Also, after rolling back I am getting the old June Security Patch (59E_SP02) but not the August update which was released a week back (I did update the device before installing Beta 5). So why can't I get the August Patch till now ??!?? Not even the July update.. like please respond to the issue in build 5 and also release the August Patch.


    P.S. 
    I can't even unregister from the developer portal even after rolling back to the public release!!!!


    @matteo.m and @HMD_Laura please respond to this ASAP.
    I used the OTA too but never had speaker problem! If you installed OTA one thing you shouldn't do is restore apps from PIE it renders everything unusable
    It's just a temporary problem.
    It will automatically get to normal with 6-10 hrs.
  • JD1999 JD1999
    ✭✭✭  / 
    Does anybody knows how to use app in original scale in q , the option that was available in pie.
  • oldhorse oldhorse
    ✭✭  / 
    Android Q is a great system
  • leucomax leucomax
    ✭✭  / 
    Regardless of the form of the update, the main problem I have is a problem with phone calls. The person on the other side either hears my third word or hears nothing. An update made by ADB, later by OTA. I understand that this is the developer version, but the lack of telephone conversations is a huge problem. I can't test the software I use to report the author's problems on Android Q. In the company we use 36 Nokia phones, so the basic errors in software, even development, is unfortunately a failure.
  • After updating my Mic of nokia 8.1 is not working properly disturbing sound. As i reset my device in android 10, mic works properly but after 1 call, mic again sounds disturbing
  • leucomax said:
    Regardless of the form of the update, the main problem I have is a problem with phone calls. The person on the other side either hears my third word or hears nothing. An update made by ADB, later by OTA. I understand that this is the developer version, but the lack of telephone conversations is a huge problem. I can't test the software I use to report the author's problems on Android Q. In the company we use 36 Nokia phones, so the basic errors in software, even development, is unfortunately a failure.
    I am not suffer any problems with phone calls. It's it so that we have VOLTE.
  • user1555208268263 user1555208268263
    ✭✭✭  / 
    After updating it to Q , I have Mike issues, other party they saying either Im not audible or very low noise coming ,, HmD pls look into this issue ..This was not in Pie 
  • a lot of people come here curious on when their phones are going to receive the android q update, so here's the official roadmap from HMD.
  • Hi sir i am using nokia 6.1plus and which day i get Android q
  • soumojitdas65 soumojitdas65
    ✭✭  / 
    Well I used it for an hour or so and I couldn't listen to the other person on the line. Like it's totally blank. I can only listen to them when it's in speaker mode or using an earphone.

    Also, after rolling back I am getting the old June Security Patch (59E_SP02) but not the August update which was released a week back (I did update the device before installing Beta 5). So why can't I get the August Patch till now ??!?? Not even the July update.. like please respond to the issue in build 5 and also release the August Patch.


    P.S. 
    I can't even unregister from the developer portal even after rolling back to the public release!!!!


    @matteo.m and @HMD_Laura please respond to this ASAP.
    I used the OTA too but never had speaker problem! If you installed OTA one thing you shouldn't do is restore apps from PIE it renders everything unusable
    I oxident know that.. But one thing I did notice that if you enable screen lock in Pie. You cannot backup . The option is greyed out. Also happens in Android 10
  • soumojitdas65 soumojitdas65
    ✭✭  / 
    Well I used it for an hour or so and I couldn't listen to the other person on the line. Like it's totally blank. I can only listen to them when it's in speaker mode or using an earphone.

    Also, after rolling back I am getting the old June Security Patch (59E_SP02) but not the August update which was released a week back (I did update the device before installing Beta 5). So why can't I get the August Patch till now ??!?? Not even the July update.. like please respond to the issue in build 5 and also release the August Patch.


    P.S. 
    I can't even unregister from the developer portal even after rolling back to the public release!!!!


    @matteo.m and @HMD_Laura please respond to this ASAP.
    I used the OTA too but never had speaker problem! If you installed OTA one thing you shouldn't do is restore apps from PIE it renders everything unusable
    So what do I do about my apps and their data ?? Start from scratch ?!.. Never had that problem in My Nokia 7 plus with android pie developer preview.. It was really really stable as the public build.. 


    Also another thing.. does your phone get stuck sometimes showing nothing but a white screen.. I had to wait for almost an hour to make it restart..
  • sach sach
    ✭✭  / 
    sach said:
    Installed OTA Y-day, update went fine but then when restart device it erased all data and need to start from scratch.Something wrong in pakage, if I understood right OTA should have been save all apps and settings. But no probs. Build works OK.
    No they had mentioned it will erase mobile cómpletely.
    Yes, you are right, I was just blind :) In previous OTA's example from Google did not earase date. So no probs. 

    You can see they have mentioned and about last year too , developer preview software could be installed only by erasing it completely. Even Google had mentioned the in pixels during beta3 also .
  • sach said:
    sach said:
    Installed OTA Y-day, update went fine but then when restart device it erased all data and need to start from scratch.Something wrong in pakage, if I understood right OTA should have been save all apps and settings. But no probs. Build works OK.
    No they had mentioned it will erase mobile cómpletely.
    Yes, you are right, I was just blind :) In previous OTA's example from Google did not earase date. So no probs. 

    You can see they have mentioned and about last year too , developer preview software could be installed only by erasing it completely. Even Google had mentioned the in pixels during beta3 also .
    Mean earlier Android versions O and P not Q
  • Upgraded my 8.1 to Android 10 beta 5 but DID NOT restore from a backup and installed all apps from scratch.  Microphone works fine and no issues with phone calls.
  • Upgraded my 8.1 to Android 10 beta 5 but DID NOT restore from a backup and installed all apps from scratch.  Microphone works fine and no issues with phone calls.
     any apps that don't work ?
  • Google Pay, Santander Wallet, Lloyds Bank and Barclaycard as I assume they think the device has been rooted and I guess will work again on final release of 10.  I've also noticed UKTV Play and Netflix won't install.
  • fmukbil97 fmukbil97
    ✭✭✭  / 
    Would love to see a new boot up animations, like the one shipped with the N9!

  • I upgraded to android q beta release 5 on  my 8.1 which became available OTA last week. Since the upgrade am facing 2 issues:

    1. The person I call does not hear me well if I speak with the phone held to my ear. They can hear me fine when I put them on speaker

    2. When my phone is locked or in my pocket for long, I am unable to unlock it as the display does not come back on when I press the power button. It seems the phone just switched off an I need to hardboot it using power and volume down buttons.

    Anyone else facing this
  • Edjee1988 Edjee1988
    ✭✭  / 
    Upgraded my 8.1 to Android 10 beta 5 but DID NOT restore from a backup and installed all apps from scratch.  Microphone works fine and no issues with phone calls.
    How about WiFi  settings and other account specifics? Did you restore those?
  • Edjee1988 said:
    Upgraded my 8.1 to Android 10 beta 5 but DID NOT restore from a backup and installed all apps from scratch.  Microphone works fine and no issues with phone calls.
    How about WiFi  settings and other account specifics? Did you restore those?
    I signed back in using my Google account and had to setup WiFi passwords manually.  As I reinstalled all the apps most of them logged back in automatically and the rest I logged back into and restored from the app specific backup.  I used SMS backup and restore for call history and sms backup.  Apart from no Google feed and Google Pay not working atm i'm happy, it appears to be a lot smoother and the dark theme is gorgeous.
  • Edjee1988 said:
    Upgraded my 8.1 to Android 10 beta 5 but DID NOT restore from a backup and installed all apps from scratch.  Microphone works fine and no issues with phone calls.
    How about WiFi  settings and other account specifics? Did you restore those?
    I signed back in using my Google account and had to setup WiFi passwords manually.  As I reinstalled all the apps most of them logged back in automatically and the rest I logged back into and restored from the app specific backup.  I used SMS backup and restore for call history and sms backup.  Apart from no Google feed and Google Pay not working atm i'm happy, it appears to be a lot smoother and the dark theme is gorgeous.
    I have faced following on OTA beta : 
    - once or twice per day phone will go totally black and hardboot only helps. 
    - if I download pdf file example from web site it cannot open it even Acrobat installed. 
    - calls are working fine as well as wifi
  • I upgraded to android q beta release 5 on  my 8.1 which became available OTA last week. Since the upgrade am facing 2 issues:

    1. The person I call does not hear me well if I speak with the phone held to my ear. They can hear me fine when I put them on speaker

    2. When my phone is locked or in my pocket for long, I am unable to unlock it as the display does not come back on when I press the power button. It seems the phone just switched off an I need to hardboot it using power and volume down buttons.

    Anyone else facing this?

    1. DO NOT restore from backup, start from scratch and this problem does not happen

    2. Never experienced that one
  • Manoj Shenoy Manoj Shenoy
    ✭✭  / 
    <blockquote class="Quote">
    <div class="QuoteAuthor"><a href="/profile/user1510474878343">user1510474878343</a> said:

    I have the same issue.. hope this will be fix in coming update </div>
    <div class="QuoteText"><blockquote class="Quote">
    <div class="QuoteAuthor"><a href="/profile/Mahesh%20Srinivasan">Mahesh Srinivasan</a> said:</div>
    <div class="QuoteText">I upgraded to android q beta release 5 on  my 8.1 which became available OTA last week. Since the upgrade am facing 2 issues:

    1. The person I call does not hear me well if I speak with the phone held to my ear. They can hear me fine when I put them on speaker

    2. When my phone is locked or in my pocket for long, I am unable to unlock it as the display does not come back on when I press the power button. It seems the phone just switched off an I need to hardboot it using power and volume down buttons.

    Anyone else facing this?

    1. DO NOT restore from backup, start from scratch and this problem does not happen

    2. Never experienced that one</div>
    </blockquote></div>
    </blockquote>
  • Edjee1988 Edjee1988
    ✭✭  / 
    Edjee1988 said:
    Upgraded my 8.1 to Android 10 beta 5 but DID NOT restore from a backup and installed all apps from scratch.  Microphone works fine and no issues with phone calls.
    How about WiFi  settings and other account specifics? Did you restore those?
    I signed back in using my Google account and had to setup WiFi passwords manually.  As I reinstalled all the apps most of them logged back in automatically and the rest I logged back into and restored from the app specific backup.  I used SMS backup and restore for call history and sms backup.  Apart from no Google feed and Google Pay not working atm i'm happy, it appears to be a lot smoother and the dark theme is gorgeous.
    So you DIDN'T select restore from back up and then skipped all your apps
  • Edjee1988 said:
    Edjee1988 said:
    Upgraded my 8.1 to Android 10 beta 5 but DID NOT restore from a backup and installed all apps from scratch.  Microphone works fine and no issues with phone calls.
    How about WiFi  settings and other account specifics? Did you restore those?
    I signed back in using my Google account and had to setup WiFi passwords manually.  As I reinstalled all the apps most of them logged back in automatically and the rest I logged back into and restored from the app specific backup.  I used SMS backup and restore for call history and sms backup.  Apart from no Google feed and Google Pay not working atm i'm happy, it appears to be a lot smoother and the dark theme is gorgeous.
    So you DIDN'T select restore from back up and then skipped all your apps
    Exactly, DON'T restore from backup
  • Edjee1988 Edjee1988
    ✭✭  / 
    Edjee1988 said:
    Edjee1988 said:
    Upgraded my 8.1 to Android 10 beta 5 but DID NOT restore from a backup and installed all apps from scratch.  Microphone works fine and no issues with phone calls.
    How about WiFi  settings and other account specifics? Did you restore those?
    I signed back in using my Google account and had to setup WiFi passwords manually.  As I reinstalled all the apps most of them logged back in automatically and the rest I logged back into and restored from the app specific backup.  I used SMS backup and restore for call history and sms backup.  Apart from no Google feed and Google Pay not working atm i'm happy, it appears to be a lot smoother and the dark theme is gorgeous.
    So you DIDN'T select restore from back up and then skipped all your apps
    Exactly, DON'T restore from backup
    Okay thanks for the info!
  • Google Pay, Santander Wallet, Lloyds Bank and Barclaycard as I assume they think the device has been rooted and I guess will work again on final release of 10.  I've also noticed UKTV Play and Netflix won't install.
    i think banking apps in general don't work, as i'm also having issues with all my banking apps.
Sign In or Register to comment.