Help wanted.

Help wanted to fix nokia 5 video sound issue. After updated to android 9 sound in camera app is terrible.

Help wanted.

M79 M79
**  / 
Help wanted to fix nokia 5 video sound issue. After updated to android 9 sound in camera app is terrible.
Device was in service in Hungary but they downgraded to Oreo and sound was fine. Urfotunately when I upgraded system to 9 (6.17D, may sp) problem came back. Hard reset didnt help. Open camera and other cam app didnt help.
Video samples:
Oreo 2018

Pie 2019

Service man told me to sent Nokia to Hungary again but I think back to Oreo doesnt make any sense. This is all what they can do?

Comments

  • madbilly madbilly
    **  / 
    Hi @m79, that seems like a software bug. Have you checked in the Nokia 5 forum to see if anyone else has the same fault?
    Cheers :)
  • M79 M79
    **  / 
    Yes.I've checked. There is only one person with the same bug ( Nokia6). But no solution. It's very frustrating. I'm afraid this first Nokia will be last.
  • Have you tried the usual cache/data deletion for the camera app? Might as well try it before sending it back for weeks again
  • M79 M79
    **  / 
    Of course. I 've  tried almost everything but no result. Even third-party apps cant help. 
  • bluetoothsk bluetoothsk
    **  / 
    Wait this is a bug? The same thing happens on my Nokia 5 and I hate it
  • Norway Norway
    **  / 
    I have the exact same problem on my Nokia 5 after the Pie upgrade. I think the "background noise reduction" -level is at fault here. It is terrible and it should be a way to turn it off completely. Same problem during calls. Excellent demonstration in the two videos above, thanks for taking the effort!
  • M79 M79
    **  / 
    Today I'm sending my Nokia to service again. We we will see what happens.
Sign In or Register to comment.