Can't find WiFi calling.

It was in settings for both phone and settings app but disappeared after resetting my phone. I've tried 2 SIM cards but can't find the toggle anywhere.

Can't find WiFi calling.

Geordiemick Geordiemick
✭✭  / 
It was in settings for both phone and settings app but disappeared after resetting my phone. I've tried 2 SIM cards but can't find the toggle anywhere. Any [email protected]

Answers

  • user1508928527225 user1508928527225
    ✭✭✭  / 
    It was in settings for both phone and settings app but disappeared after resetting my phone. I've tried 2 SIM cards but can't find the toggle anywhere. Any [email protected]
    Just checked on my phone and I see it at:

    Settings -> Network & Internet -> Mobile network -> Advanced -> Wi-Fi calling 
  • Geordiemick Geordiemick
    ✭✭  / 
    That's where it was before the reset. Strange thing is, exactly the same thing happened on a Pixel 3 I had, but it reappeared as if by magic after Google scratched their heads. I'm in a bad reception area, so I use it a lot and us why I've noticed it so quick. It should be there choose what dim card you have in, just greyed out if it's unavailable. Both times it disappeared on 2 devices running Pie, so it must be something to do with that and might do the same again in a few more days!
  • Geordiemick Geordiemick
    ✭✭  / 

  • martin.fd martin.fd
    ✭✭✭✭  / 
    I read somewhere that (at least in Germany) o2 generally has no Nokia phones registered for VoLTE and WiFi calling ...

  • Geordiemick Geordiemick
    ✭✭  / 
    It was working fine on my Pixel 3, eventually, and was working on this before I reset it. Now it's just gone.
  • petrus petrus
    ✭✭✭✭  / 
    I also do not see this choice in the settings.
  • MrBelter MrBelter
    ✭✭✭✭  / 
    This absolutely helps no one but the Wi-Fi calling preferred option is still there on my wifes Nokia 8 on BT Mobile (EE). However EE (& BT Mobile as an MVNO) is one of the few UK operators that will allow Wi-Fi calling from an Android SIM free device, all the other networks need either network specific firmware or you are trusting in blind luck.
  • citlee citlee
    ✭✭  / 
    It was working fine on my Pixel 3, eventually, and was working on this before I reset it. Now it's just gone.
    Same for me (Nokia 8/TA-1012, Android 9, build 00WW_5_150_SP01). I know it was there before, as I was trying to make native Android work with an Asterisk server (but gave up and used the far superior Zoiper). Same as your screenshot, above, with it simply not being in the advanced options any more.
  • Has anyone found a solution for this? I hadn't noticed that the option had disappeared before I went to use it a few weeks ago.

    Any idea when there is going to be fix for this?
  • potemkin_redux potemkin_redux
    ✭✭✭  / 
    Any idea when there is going to be fix for this?
    Never.
  • user389 user389
    ✭✭✭✭  / 
    In the Nokia Networks based Telenor DK network I use the additional options in the settings page comes in a small package named
    com.android.carrierconfig.atl.mccmnc23802
    I don't know if its of any use to you all ( .zip added to attach it here)
  • Net90 Net90
    ✭✭  / 
    I hope that this option will come back soon. As I have very bad network coverage at home, in my case this function is quite essential. Unfortunately it is mainly used by the three big players (Apple/Samsung/Huawei), and this is a good reason to go for their devices.
  • user389 user389
    ✭✭✭✭  /  edited September 2019
    @Net90 ,
    VoWiFi is not available on my Nokia 8 when the connection drops to 3G or 2G.
    I suggest restart the phone in good 4G converage and see if the advanced options reappear in the settings?

    I don't know if other phones are able to do VoWiFi when out of 4G/LTE coverage but please check before buying - and let us know how it goes?

    -- 
    Hans
  • similar 2919 similar 2919
    ✭✭  / 

    How to enable Wi-Fi calling in nokia 8.1

  • MrBelter MrBelter
    ✭✭✭✭  / 

    Ask your current network to provision the phone. The Nokia 8.1 and Nokia 8 are Wi-Fi calling enabled out of the box, if the option is there then the network you are with have not made provision for the handset.

  • Very Sad nokia phones not providing wifi calling as two main player Airtel and Jio Started wifi calling on india

  • similar 2919 similar 2919
    ✭✭  / 

    Wifi calling is not activated in nokia 8.1 in india ,why?


  • dray78 dray78
    ✭✭✭  / 

    Can you read? I posted several times to ask the provider.

  • Nokia 6.1plus wifi calling is not active in saudi arabic why please give me idea

  • Artyan Artyan
    ✭✭  / 

    Nokia 8.1 now supporting in Andhra over Jio network


  • Try changing your sim card with the same existing number.. I've faced this issue before but after changing sim card it is working fine !

    Sim might get damage sometimes.. contact your network provider and ask for new sim card on the same number your using...I hope it helps !

  • MrBelter MrBelter
    ✭✭✭✭  / 

    The SIM card needs to be provisioned by the network, it isnt a hardware problem.

  • Mimiphone Mimiphone
    ✭✭  / 

    i have a Nokia Plus. i tried differents way but cannot find wifi calling neither volte. but my provider says its on and uses vowifi. the sim card enable it when put in another phone. so its not he sd card. can it be that this specific phone doesn't have wifi call option. it came from China

  • alexypp alexypp
    ✭✭  / 

    Hi,

    Nokia 8 provided and fully support WiFi Calling and VoLTE.

    Poland T-Mobile plans to remove WCDMA network soon. I love my Nokia 8 so I had to do something. I unlocked 4G advanced options permanently.

    Poland Mobile providers do not block 4G voice and WiFi features. They do not create any white lists on IMS platforms like in the United States or other countries.

    Any Questions and help. Message me. :)

Sign In or Register to comment.