Notch enabling. This solution works :-)

1. Install Nova Launcher (you don't have to use it, just install it) 2. Tap And hold on home screen and go to widgets 3.

Notch enabling. This solution works :-)

Richard Lunde Richard Lunde
✭✭  / 
1. Install Nova Launcher (you don't have to use it, just install it)
2. Tap And hold on home screen and go to widgets
3. Chose Nova Launcher - Activities and place it on home screen
4. Scroll Down until you find settings and open it
5. Now scroll all the way down until you see Status bar style (.settings$NotchSettingsActivity
6. Select it

In the case it will be not working I would like to ask you to enter Safe mode in your device and perform these steps one more time. 

Please enter Safe Mode on your phone by holding the Power button, until you see a message to restart or power off the device. After that hold the Power off Message, until you get a question to reboot your phone in Safe Mode - press OK.
In order to turn Safe Mode Off, you just need to restart your device.

Here is a video about how to enter Safe Mode: https://www.youtube.com/watch?v=L89mxJRSYco
Tagged:

Comments

  • GTR12 GTR12
    ✭✭✭  / 
    No-one cares, and it's not your solution @PSHND said it first, so thank him/her, you did nothing but steal credit. 
  • Richard Lunde Richard Lunde
    ✭✭  / 
    GTR12 said:
    No-one cares, and it's not your solution @PSHND said it first, so thank him/her, iyou did nothing but steal credit. 
    Id it not work for me since there was no mentioning about safemode

  • PSHND PSHND
    ✭✭✭  /  edited July 11
    Hahaha! There's no need for safe mode. I've made a thread with same solution on XDA and it worked like a charm on quite a number of 8.1s. :lol:
    Sadly there is no same option on my wife's Motorola One.

    But hey! If this addition to the solution floats your boat, that's nice, too. :)
  • Richard Lunde Richard Lunde
    ✭✭  / 
    PSHND said:
    Hahaha! There's no need for safe mode. I've made a thread with same solution on XDA and it worked like a charm on quite a number of 8.1s. :lol:
    Sadly there is no same option on my wife's Motorola One.

    But hey! If this addition to the solution floats your boat, that's nice, too. :smile:

    I dont want to take "the glory" from somebody, in my case it worked in safemode. And the main thing is that it worked. I did try your solution first. But it did not work for me before i did the same thing in safemode. 

  • Evindzer Evindzer
    ✭✭✭  /  edited July 17
    My solution to the greatness that is notch is this:
    I simply didn't buy the phone with a frickin' notch! How about that, folks? 😆😝😆😝
Sign In or Register to comment.