1st problem

My first problem with my TA-1063 is software related. MyPhone app didn't let me enter this community. Text Error appeared in the middle of the screen.

1st problem

Jarkko Etolin Jarkko Etolin
✭✭  / 
My first problem with my TA-1063 is software related. MyPhone app didn't let me enter this community. Text Error appeared in the middle of the screen. Otherwise the app works normally. Now it works again, I took app away and downloaded it again. This has happened twice. 
Tagged:

Comments

  • Markus Rapp Markus Rapp
    ✭✭  / 
    After the new Update , It works in my Phone.

  • masanza masanza
    ✭✭✭  / 
    @Jarkko update your Nokia app it will be fine
  • Jarkko Etolin Jarkko Etolin
    ✭✭  / 
    Everything ok now.
  • 2nd problem. This time hardware related. I was reading an article with Opera browser, and the phone powered off. It didn't power on until I pressed pwr and vol+ keys. Battery was 75%. TA-1063 since 2018-12-31.
  • jdi000 jdi000
    ✭✭✭  / 
    2nd problem. This time hardware related. I was reading an article with Opera browser, and the phone powered off. It didn't power on until I pressed pwr and vol+ keys. Battery was 75%. TA-1063 since 2018-12-31.
    Does this happen in other browsers like Firefox or chrome
  • Jarkko Etolin Jarkko Etolin
    ✭✭  / 
    I only use Opera, so I don't know. And it has happened to me only once.
  • jdi000 jdi000
    ✭✭✭  / 
    I only use Opera, so I don't know. And it has happened to me only once.
    Sounds like the opera browser crashed.  Close the app and clear the cache and restart.  Of it happens more than once try the same web pages in another browser like chrome.


    Regards
    Jason 
  • Jarkko Etolin Jarkko Etolin
    ✭✭  / 
    Everything ok now.
Sign In or Register to comment.