Nokia 8 camera issue with sd card

Hello i m using nokia 8 and i found a weird issue with camera.when i open stock camera and use front cam to click selfie then the cam tries to click and shutter button goes blank and doesn't click a photo .Its been two months i i facing this problem.

Nokia 8 camera issue with sd card

Hello i m using nokia 8 and i found a weird issue with camera.when i open stock camera and use front cam to click selfie then the cam tries to click and shutter button goes blank and doesn't click a photo .Its been two months i i facing this problem.
The same happens with gcam too but in gcam both front and back cam doesn't work the same thing happens.After a little suggestions by a frd on forum i found that sd card is the one which is creating all this ruckus.
If anyone facing this kind of issue u can get to know my situation and also 
 I use sd card very much for my storage and pls help me to find a solution for this sd card problem !
Tagged:

Comments

  • potemkin_redux potemkin_redux
    ✭✭✭  /  edited September 23
    Gcam doesn't have the ability to use SD card, so this issue is NOT caused by your SD card. Photos taken by Gcam can only be saved on your phone's internal storage.
  • jdan jdan
    ✭✭✭  / 
    Can Gcam Tool be a solution? (I don't use it.)
  • Gcam doesn't have the ability to use SD card, so this issue is NOT caused by your SD card. Photos taken by Gcam can only be saved on your phone's internal storage.
    I too knew that gcam doesn't use sd card but somehow in case of stock cam the issue got resolved when i removed sd card and when i put it back problem is back again.But today i i noticed cam is working with sd card inserted and now i m going to install gcam .
    Lets see what happens .
  • Mick1965 Mick1965
    ✭✭✭  / 
    Sounds like an dodgy SD card.
  • Haaaa the **** started happening agian without sd card too.
    It worked for few hours very well and then again started.
    What to do to overcome this problem as camera is an important aspect which we use very much in daily life .
    HEY nokia pls look into this atleast make it usable 🙏
  • potemkin_redux potemkin_redux
    ✭✭✭  / 
    People on forums tend to blame SD cards for whole range of phone issues but in reality SD cards are rarely causing any issues.
  • Mick1965 Mick1965
    ✭✭✭  /  edited September 25
    Try reset settings from with in the menu of the stock app.
    Then go to phone settings, apps and notifications, find and tap on camera, tap on storage, and clear Cache.
    Restart your phone with out the SD card  and test again.

    Btw, a failing or corrupted SD card can  cause all sorts of problems, so best to rule it out.
  • Issue is somewhat kind of variety .
    After restarting the device it works for few times and thereafter the problem persists.The problem is mainly with front cam in stock app and both front and back with gcam .
    After knowing sd card has nothing to do i just inserted my sd card and restarted now its working.With in no time it gonna start again.
  • Mick1965 Mick1965
    ✭✭✭  /  edited September 25
    Did you try resetting the app and clearing the cache in both apps.
  • Yeah done that many times it works for sometime and then again the same problem
  • Mick1965 Mick1965
    ✭✭✭  / 
    Try spending some time in safe mode.
    Bit of a pain because you won't have access to all your other apps, but at least it will rule out any other 3rd party apps causing the issues.
    Open your phone, press and hold power button till the reboot /restart menu pops up.
    The tap and hold restart, select ok from the confirmation screen to boot into safe mode.



  • But just staying in safe mode for limited time how does it resolve the issue
  • martin.fd martin.fd
    ✭✭✭✭  / 
    Doesn't resolve the issue, but -as already said by @Mick1965- maybe helps in finding out if other apps are causing the problem
  • Mick1965 Mick1965
    ✭✭✭  /  edited September 26
    As @martin.fd said it will not resolve the problem.
    But if things work fine while in Safe mode then you can assume it's one of your other apps interfering and causing the problems.

    Fault finding is tedious, but if done methodically will lead you to a diagnosis.
  • Yeah in safe mode camera works like charm and that shutter speed is damn fast .Now how can i find which is causing the issue ?
  • martin.fd martin.fd
    ✭✭✭✭  / 
    I suggest starting in normal mode, deactivate all apps that use camera and activate them one by one to see when the problems return ...
  • Ok will try 
Sign In or Register to comment.