problem with pop-up notifications blocked in Edge & Chrome

(Image) good morning, 

I have a problem
with both browsers, Chrome & Edge:

problem with pop-up notifications blocked in Edge & Chrome

Fla76 Fla76
✭✭  / 

good morning,

I have a problem with both browsers, Chrome & Edge: I can't interact with pop-up notifications that appear onto the browser's page... an example? "block or allow" geolocation to search a post office.

 

I report that in any app (for example that of Italian post or Google Maps), geolocation works properly.

 

I don't remember if and what I could have touched in the settings, I check the flags of all possibile notifications in main & browsers menù a hundred times, and they all seem to be active!

 

the thing that makes me feel this Is some about a system option problem is that both browsers have this problem since August ...

 

could it also be an update not finalized correctly?

 

I attach screenshot

thanks to those who give me an opinion

 

Flavio -italy-


Comments

  • Fla76 Fla76
    ✭✭  /  edited October 2019
    about Edge you  have right intuition! ad-block disabile and notification are resume!!
    on Chrome no ad-block, Java script Active, but problem remain
  • Fla76 Fla76
    ✭✭  / 
    by uninstalling Chrome updates, and returning to the version of Android pie 9 of April, notifications have started working again! ... I have redone the updates, and sent feedback to Google's support.
  • Fla76 Fla76
    ✭✭  / 

    definitively the bug of the impossibility to interact with pop-up notifications on Chrome, on Edge, on Google remains!


    in the google community there is a thread with many users who complain about this bug (and they have smartphones of the most different brands)

    seems to be a problem related to a kind of Android security that Google has decided to insert, that is linked to the "over screen" of something that is precisely ABOVE the browser.

    many have problems with the side menus of their UI for example on the Samsung UI.


    in nokia 8.1 it could be the option to hide the notch by making the whole high edge black, but unfortunately if it were really this, Nokia has decided to prevent disabling this "Hide notch" by default in an update of months ago.

    any of you have this problem with a nokia 8.1 or other nokia series?

  • yonoff yonoff
    ✭✭  / 

    It's a known issue: https://support.google.com/chrome/thread/8680724?hl=en

    The workaround for this issue that works for me:

    When the message box is displayed, split the screen with another application in the upper part and Chrome in the lower part of the screen . Then allow or block.

Sign In or Register to comment.