Email Login not working

Hi @HMD_Laura @ colleagues,

I can't login to the Community with my email
anymore:

Email Login not working

martin.fd martin.fd
✭✭✭✭  / 
Hi @HMD_Laura @ colleagues,

I can't login to the Community with my email anymore: I enter the email address, press "Send login link" ... and there is no email with the link (yes: i looked in the spam folder)?!

Until a few days ago this worked fine; the mail address is active (other mails arrive) and a login via my Google account is working (as you can see here ;) )

Is there a basic problem with the email logins? Anyone else with this problem?
(Or has my mail address been banned by Nokia due to some unknown reason?)

Comments

  • HMDLaura HMDLaura
    Staff member  / 
    Hi @martin.fd

    there are some changes going on in the background but they shouldn't affect the community just yet. Did you try it through the "My Phone" app or via browser? 

    Best regards, 
    Laura 
  • martin.fd martin.fd
    ✭✭✭✭  / 
    I tried both "My Phone" app on my Nokia 8 and Browser (Firefox) ... doesn't work on both :(
  • HMDLaura HMDLaura
    Staff member  / 
    Hmm.... I checked the email link login process with two test accounts and at least with them it is working and I receive the login link immediately.

    Is it the same account you use now or do you have another account? If so please send me the mail address you are registered with via PM - then I have a check if something is wrong with the account. Your current account does not show any issues in the backlog. 

    @Community if anyone else has experienced the same issue - please comment.  
  • martin.fd martin.fd
    ✭✭✭✭  / 
    Hmm ... yes, it is the same account I use now - thanks for checking it!
    I just sent you a PM so we can test if there is something wrong with the email connection?!
  • singhnsk singhnsk
    ✭✭✭✭  /  edited September 25
    @martin.fd What email host do you use? If you use Microsoft, its mail filtering process is quite annoying. Once an IP loses reputation, Microsoft will deny incoming emails from that IP & sender (instead of marking it as Spam and still taking it). I saw Yahoo delaying and denying the emails recently as well.
    And given the fact that community emails are sent from sendgrid, and I too use it for some mail campaigns, I can say that their IP addresses do get blocked by Microsoft pretty often :D

    @HMD_Laura I saw @jumble helping you out in testing the logins  😅 She's back at work ah?
    Edit: Okay, I tested a Microsoft email address and it seems to work. Surprisingly, the links used hmdglobal domain as against sendgrid which was used a few weeks ago. Maybe this change broke something.

  • martin.fd martin.fd
    ✭✭✭✭  / 
    I had already thought of something similar ... the mail account I use here is not with MS, but with (German) t-online - no idea how restrictive they are with any community mails?!

  • sekar1989 sekar1989
    ✭✭  / 
    Gmail account not working ..  Outlook mail perfect working.....
Sign In or Register to comment.