Community on “My phone” app - Page 2

Good evening, Ma'am.

Community on “My phone” app

Comments

  • Jomar Colot Jomar Colot
    ✭✭  / 

    Good evening, Ma'am.

  • madbilly madbilly
    Super User  /  edited November 2019

    Hi @HMDLaura a quick test and it seems that this problem on mobile is fixed! I only did a simple test though.

    Cheers :)

    Argh! How do I quick-type emojis now? :(

  • Pratap Ray Pratap Ray
    ✭✭  / 

    Thanks @HMDLaura it's working fine now. Before when I tap on comment for answer or reply someone it takes me to gallery to attach photos. Now ti seems the problem has gone..

  • amal ジョー amal ジョー
    ✭✭✭  / 

    @HMDLaura

    Everything works now...😌

  • Ashish Hunkeri Ashish Hunkeri
    Super User  / 

    @HMDLaura Hi,


    Thank you so much for improvement and fixing up issues. Right now it's working great. I really appreciate your work. Thank you 😊🙏

  • Andora Andora
     / 
    [{"insert":"Hi\n\n"}]
  • user389 user389
    ✭✭✭✭  / 

    The long lasting keyboard issues when editing and correcting postings are gone, thank you.

    New issues, in both the My phone app and mobile browsers:

    • The left margin in the editor window is too wide when composing a new posting.
    • The Paragraph icon (that floats to the left of the editor window in a desktop browser) - it covers the smiley selection icon in the My phone app and in mobile browsers. So need to practice old style smileys ;-)
    • It's not intuitive what the Paragraph icon does, for example create buletted lists.
    • When marking one or more words, it's impossible to format the text as bold, italics etc. since the selection bar is covered by Android's toolbar for cut, copy, insert.

    I miss the scrollbar indicator in the My phone app, but that's an old issue - it's impossible to tell how far down a long thread goes while scrolling.

    -- Hans

  • SanjayP SanjayP
    ✭✭✭  / 

    The app again starts refreshing whenever we put it in the background. Why this always happens? And sometimes the application doesn't open too. I tried clearing the cache and storage even though application doesn't open.

  • SanjayP SanjayP
    ✭✭✭  / 

    The log in issue is still present. All of sudden the application asks me to log in. @HMDLaura you've said that there will be no more log in issues?

  • After download january security patch community fórum stop work, only shows withe screen ...

  • Van Thieu Van Thieu
    ✭✭  /  edited August 6

    Have the latest but most of the time it takes a while to load up Community and doesn't retain SSO login via Google on the 8.3.

  • test

  • I am from Pakistan and i bought Nokia G10 as my first phone. 3 days battery life promise by nokia is such a good things. I blindly trust on Nokia brand for trying their characteristics on newer products. Keep it up.

Sign In or Register to comment.