Manual Update of Android 10 beta 5 from Android 9 Stable Error

Hello I tried manual installing of Android Q but i get these error By using ADB Sideload

Manual Update of Android 10 beta 5 from Android 9 Stable Error

KarthikPonnam KarthikPonnam
✭✭  / 
Hello

I tried manual installing of Android Q but i get these error

By using ADB Sideload

E: Update Package is older than the current build, expected a build newer to than timestamp 1566811918 but package has timestamp 1564731606 and downgrading not allowed.
ErrorCode: kPayloadTimestampError

By using from SDCard

Failed to mount /sdcard: No such file or directory
Tagged:

Comments

Sign In or Register to comment.