Photos problem

After showing photos and videos,after a day it is showing extra with drive symbol and I am unable to open even online...there is a bug issue I think...kindly…

Photos problem

After showing photos and videos,after a day it is showing extra with drive symbol and I am unable to open even online...there is a bug issue I think...kindly solve

Comments

  • jdi000 jdi000
    ✭✭✭✭  / 
    What app are you using to show pictures ?  What is the exact issue you are having can you post a screenshot?
  • sriram swaroop sriram swaroop
    ✭✭  /  edited October 2019
    Google photos app i am using..I am unable to send you the screenshots as they are not attaching showing Triangle symbol with escalatory mark.
    1) Went to My nokia app in the phone and tried to attach it is reverting back to me without adding photo to login page at community forums...
    2)Tried to login from the link at the mail received from you there also it is always reverting back to the login page
    3)Tried to share the photos to my gmail and when opening the same in my mail it is showing error...not able to open file(*.png)
    4)Even the camera images which i am sharing to whatsapp are showing blur and not able to open in whatsapp after sharing....
    5)always showing a secondary file with drive symbol with a slash mark (\)on it on the top of the photo and only "only device"...and is not opening
    6)Tried to create a link of screenshots...it is showing unable to create link

    The worst scenario is even i am unable to share the screen shots of the same...
    Kindly clear these bugs at the earliest
  • One more issue is that after taking photos i had an option of auto upload phots to google and yestrday i had taken 4 photos in that 1 was uploaded and the remaining were not and the same photos are showing in the phone and not able to open...Keeps on rotaion for opening and not been uploaded to drive
  • Google photos app i am using..I am unable to send you the screenshots as they are not attaching showing Triangle symbol with escalatory mark.
    1) Went to My nokia app in the phone and tried to attach it is reverting back to me without adding photo to login page at community forums...
    2)Tried to login from the link at the mail received from you there also it is always reverting back to the login page
    3)Tried to share the photos to my gmail and when opening the same in my mail it is showing error...not able to open file(*.png)
    4)Even the camera images which i am sharing to whatsapp are showing blur and not able to open in whatsapp after sharing....
    5)always showing a secondary file with drive symbol with a slash mark (\)on it on the top of the photo and only "only device"...and is not opening
    6)Tried to create a link of screenshots...it is showing unable to create link

    The worst scenario is even i am unable to share the screen shots of the same...
    Kindly clear these bugs at the earliest
    Google photos app i am using..I am unable to send you the screenshots as they are not attaching showing Triangle symbol with escalatory mark.
    1) Went to My nokia app in the phone and tried to attach it is reverting back to me without adding photo to login page at community forums...
    2)Tried to login from the link at the mail received from you there also it is always reverting back to the login page
    3)Tried to share the photos to my gmail and when opening the same in my mail it is showing error...not able to open file(*.png)
    4)Even the camera images which i am sharing to whatsapp are showing blur and not able to open in whatsapp after sharing....
    5)always showing a secondary file with drive symbol with a slash mark (\)on it on the top of the photo and only "only device"...and is not opening
    6)Tried to create a link of screenshots...it is showing unable to create link

    The worst scenario is even i am unable to share the screen shots of the same...
    Kindly clear these bugs at the earliest

  • The problem lies only when inserted SD card....reading if SD card is a big problem for Nokia7.2 I think....once I removed memory card from the phone every bug and duplicate files were not showing....can you please update an option to close the issue
  • seanetta seanetta
    ✭✭✭  / 
    Google Photos is a rubbish gallery app anyway
  • jdi000 jdi000
    ✭✭✭✭  / 
    The problem lies only when inserted SD card....reading if SD card is a big problem for Nokia7.2 I think....once I removed memory card from the phone every bug and duplicate files were not showing....can you please update an option to close the issue
    Sounds like a corrupt SD card I would use a different one.
  • jdi000 jdi000
    ✭✭✭✭  / 
    It's not the problem of corrupted SD card..It's a new one and worked fine for nokia 4.2 ..The problem is with the phone not with memory card...Accept the fact and develop the solution for that problem...Don't blame on the SD card....Try to clear the issue...
    I had formatted the card before selecting that as storage card in NOKIA 7.2....If it corrucpted even the files can't be transfered....and it shows corrupted/unsupported/not at all detected
    See in this same forum one person posted issue mentioning that the phone is not supporting memory card 128gb at all.....
    So all these problems because of some software development issues....not with the memory cards....
    Try to resolve at the earliest..
    Why not do a factory reset and try that ?
  • factory reset for new branded phone...what an idea...excellent ...great ...I hope you are an developer right....do you mean the phone came with a faulty OS are corrupted OS
  • jdi000 jdi000
    ✭✭✭✭  / 
    factory reset for new branded phone...what an idea...excellent ...great ...I hope you are an developer right....do you mean the phone came with a faulty OS are corrupted OS
    It is software and hardware so a factory reset is not an unusual thing to do to try and remedy an issue.  Why not try it so you as you have nothing to lose and only good to gain.
  • Ashish Hunkeri Ashish Hunkeri
    Super User  / 
    It happens mostly when your files are affected by virus. Try scanning your all files on PC.
  • seanetta seanetta
    ✭✭✭  / 
    Format the card?? 
  • It happens mostly when your files are affected by virus. Try scanning your all files on PC.It's not virus problem....When a serious discussion of bugs is going on simply don't say silly answers...A virus in the phone means it should form for all photos but not for the newly taken photos only....Be smart in answering..understand the problem...And keep doing discussion in a positive way ..Don't divert the discussion 
  • jdi000 said:
    factory reset for new branded phone...what an idea...excellent ...great ...I hope you are an developer right....do you mean the phone came with a faulty OS are corrupted OS
    It is software and hardware so a factory reset is not an unusual thing to do to try and remedy an issue.  Why not try it so you as you have nothing to lose and only good to gain.
    jdi000 said:
    factory reset for new branded phone...what an idea...excellent ...great ...I hope you are an developer right....do you mean the phone came with a faulty OS are corrupted OS
    It is software and hardware so a factory reset is not an unusual thing to do to try and remedy an issue.  Why not try it so you as you have nothing to lose and only good to gain.
    jdi000 said:
    factory reset for new branded phone...what an idea...excellent ...great ...I hope you are an developer right....do you mean the phone came with a faulty OS are corrupted OS
    It is software and hardware so a factory reset is not an unusual thing to do to try and remedy an issue.  Why not try it so you as you have nothing to lose and only good to gain.
    jdi000 said:
    factory reset for new branded phone...what an idea...excellent ...great ...I hope you are an developer right....do you mean the phone came with a faulty OS are corrupted OS
    It is software and hardware so a factory reset is not an unusual thing to do to try and remedy an issue.  Why not try it so you as you have nothing to lose and only good to gain.
    jdi000 said:
    factory reset for new branded phone...what an idea...excellent ...great ...I hope you are an developer right....do you mean the phone came with a faulty OS are corrupted OS
    It is software and hardware so a factory reset is not an unusual thing to do to try and remedy an issue.  Why not try it so you as you have nothing to lose and only good to gain.
    As you said i had done the factory reset and after everything was done i inserted the memory card and when the phone asked for formatting the card for the usage i had done and used as internal storage...After that i taken a screenshot and shared the same to my friend and after through whatsapp and he is able to see and everything was done perfectly as per this..After an hour when i tried to open the saved screen shot in my phone it is not opening...and also i had taken some photos using my camera and immediately everything is OK...after an hour or something the same story begins means it is showing a file adjacent to my newly taken photo with a slash symbol on the top of the photo...For your information i am now able to have you screenshots of the same...
    In this the first one is with SD Card inserted and the photo was taken yesteday and the second one is after removing the SD card
  • After removing the memory card total phone is working good and the Ist screen shot photo from the internal memory of the phone was disappeared and the second photo remains same....This type of bug issue I faced in NOKIA LUMIA 625 phone earlier....and after they updated the software it was cleared....Ans from all these i am expecting a positive resolution for the problem which i am facing
  • Some one from NOKIA has to respond and solve the issue at the earliest...It has been 48hrs since I posted but no response from developers..!!!
  • Mick1965 Mick1965
    ✭✭✭  / 
    You have very little chance of getting a reply from nokia in these forums.
    It seems that these forums are for announcements and community discussion only.

    Contact customer care directly through the "my phone" app installed on your phone
  • MeKuts MeKuts
    ✭✭  / 
    Hi everyone,S upport told me that the developers are informed. In the meantime SD card should be used as external storage.

    If I type the word s upport in one word the chat simply close and I need to start from scratch and navigate to the forum from the 1. start page :smile:
  • Hi mekuts...nice to hear that the developers are working in this issue....meanwhile as suggested using the ad card as external memory and transferred some video files into that....still the problem of duplication continues...able to play the originals but not duplicates....The phone automatically created a duplicate folder named f248-01en and showing duplication of the files that were stored on SD card...the problem of bugs continues...and the same issue  continues....I am unable to attach a screenshot to this message as it is reverting back to forums home page...,.need to wait for a bug fix in the future update
  • Hi mekuts...nice to hear that the developers are working in this issue....meanwhile as suggested using the ad card as external memory and transferred some video files into that....still the problem of duplication continues...able to play the originals but not duplicates....The phone automatically created a duplicate folder named f248-01en and showing duplication of the files that were stored on SD card...the problem of bugs continues...and the same issue  continues....I am unable to attach a screenshot to this message as it is reverting back to forums home page...,.need to wait for a bug fix in the future update
    I kept the memory card in the slot of my NOKIA 7.2 as external storage and placed some videos there and i didn't observed any issues till now...it is working fine now ...The observations are in a reverse mode
    When i connected as internal storage as told earlier it has created a duplicate file and not able to open where as after storing videos in memory card by selecting as external storage it has shown two folders in the albums with same name an data,over a period of time the folder became one and showing only single folder and am able to play the videos.
    The main twist is when we open the camera to take photos it asked me for the storage in SD card and was accepted by me and after taking photos it was stored in SD CARD...now the problem starts again...The photo which was taken and saved in SD CARD is not able to open properly..In the albums folder it is showing the light gray colour icon and clcicking on that it is keep on rotatitng but not opening...
    From all these issues what i understood is SD CARD can only be used as external storage and not able to store and apps/photos from phone...we ca only do transfer photos through system and can able to see...until the bug was fixed by the developers...
    I hope developers will follow all these threads and understands the issue and solves the problems at the earliest.
    I also done LIVE CHAT with customer service and explained the problems and I/We hope the resolution soon
  • Any updates?

    Having same problem in Russia. Any resets/formats/otheres SD-s not working.

    Music/photos are crashed (same description https://community.phones.nokia.com/discussion/52461/sd-card-issue-with-nokia-7-2 )
  • al ward al ward
    ✭✭  / 
    [{"insert":"I'm having the same problem.\nNew phone new sd card.\nSometimes the SD doesn't even show as being in.\nWhen I take a pic it won't due to the internal storage being full....it's only has 20g out of 128g........??????\nConfused?\n\nAnyone had the same prob.\nHow did you fix?\n"}]
  • AJ Gatley AJ Gatley
    ✭✭  /  edited December 2019

    Support team were able to assist and seems the 7.2 SD card set-up needs to be done carefully. once we reset it the images seem to not delete themselves in whatsapp

  • I am facing this same issue right now. It's ludicrous. I got this phone two days ago and when I placed my old SD card, it seems to have gotten corrupted so I am unable to use it. When I tried a blank card, the same issue pursued and I couldn't access any pictures. A factory reset or SD card doesn't help - this is a software issue.

    It's a shame for such a nice phone that this is an issue.

    https://www.techgenyz.com/2020/01/07/nokia-7-2-sd-card-readability-issues/

  • Stuka Stuka
    ✭✭  /  edited January 2020

    The solution to these problems are as follows:-

    Format the micro SD card on a PC, do a full format not a quick format, use the default format settings.

    Insert the card into the phone, you will get a notification indicating a problem with the card, respond to this and select Format as Portable drive.

    The drive will now appear in the storage settings of the phone. Now set appropriate apps to use the SD card as storage.

    Hope this works for you, it did for me.


    Stuka

  • I had the same problem in the past months and since there is a quarantine now in my country. I am now able to focused on the problem regarding, why can't i set the memory card as a default storage on my phone. And after a few hours I found out that it was the corrupted memory card that I inserted that was causing the problem. I found this out after i inserted my old memory card.

  • john smith02 john smith02
    ✭✭  / 

    Hi,

    I'm facing exactly same issue.

    I'm using brand new SD card 64G that is formated durring phone initialization process

    Do we have officially resolution for this problem, because it is reported long time ago !?!?

    Even some workaround that is working is welcome.

    I am disappointed with this phone... :-(

  • Hello all, we do have exactly the same issue. Even newest update does not help. Anny Outlook for a Solution? If not I’ll send the crap back. It is unacceptable to get no reaction from Nokia !

    Appreciate any hint!

    p.s. reformatting and resetting the phone does not help!

  • Goose1982 Goose1982
    ✭✭  / 

    Going to add to this thread as its why I signed up.

    When I got my Nokia 7.2 straight away I installed a 64gb SD card to put my photos on. I set the phone up to put all taken photos on the memory card but seemingly this reverted straight back to phone storage almost straight away.

    Eventually the build up of photos on the device slowed the phone's performance so I decided to try and transfer them onto the SD card via 'migrate data'.

    All this has done is made my gallery empty tiles as pictured below. Any advice on how to make them reappear would be truly appreciated.


Sign In or Register to comment.