Android 10 on Nokia 8.1

Hi all, 

I have
already seen that there are many, many threads on Android 10 on Nokia 8.1 and a
lot of you have already shared their experiences.

Android 10 on Nokia 8.1

HMDLaura HMDLaura
Staff member  / 

Hi all,

I have already seen that there are many, many threads on Android 10 on Nokia 8.1 and a lot of you have already shared their experiences. With this many threads it is difficult to keep an overview of everything so please post your experiences in this dedicated thread so we can summarize all your feedback and experiences.

Best regards,

Laura

Comments

  • cramregeurk cramregeurk
    ✭✭  / 
    SIM card issue. Phone is in permanent boot loop to recovery mode with sim card inserted. Will send it to care center...
  • Hagman Hagman
    ✭✭  / 
    After update the camera and youtube apps stopped working, they just show a spinning circle.
  • singhnsk singhnsk
    ✭✭✭✭  /  edited October 10
    Okay, so, my experience. I was already on build 4150 on the October patch. The update (415B on September patch) still showed up for me, I installed it, and when rebooted, the phone said that it could not load the Android system and I should wipe the data. I had to force some 10 reboots, after which the phone decided that the newly updated slot cannot boot and revered to the older slot. So, I am back with my functional 4150 build.
    The next course of action is that I will wait until when the October security patch (probably build 4210) comes out officially. Then I will install 415B and then immediately sideload 4210 to ensure that the security patch remains October. It looks like the Android system wasn't happy seeing it downgrade to an older SP with the 415B update.
  • Rentsmdi Rentsmdi
    ✭✭  /  edited October 10
    Europe (Italy),  TA-1119 on developer preview beta 5, 00WW_4_070, yet to receive the update. Do you have an ETA, @HMDLaura?
  • Lohith Karri Lohith Karri
    ✭✭  / 
    I know this is not a big bug, just my observation. The Android system icon when connected to a PC shows the old Android Q branding which was used before Google scrapped the alphabetical naming for android versions.


  • Scoob Scoob
    ✭✭  / 
    Also option for updating the icon sets/ change icon shapes is missing. Option to opt out for suggested apps / freq apps in top of the app list is missing now
  • Sanjayparsi Sanjayparsi
    ✭✭  /  edited October 10
    <blockquote class="Quote">
    <div><a rel="nofollow">rst</a> said:</div>
    <div><i>Aftter update system ringtones are not working for incoming calls.</i>
    </div>
    </blockquote>
    Not only ringtones, the microphone and the speaker is also not working. Once I restarted my device and then it worked properly. 
  • Animations-especially while scrolling the overview screen or switching apps -are really choppy. It does not feel like a phone with SD710
  • Facing issue with WhatsApp after Android Q update.

    During video call in PiP mode, unable to open WhatsApp. Has anyone experienced this?
  • MatthiasR MatthiasR
    ✭✭  / 
    Krüger said:
    SIM card issue. Phone is in permanent boot loop to recovery mode with sim card inserted.
    Also have the same problem after the update to Android 10 (Nokia 8.1 TA-1119 - Germany).
    It only happens after a manual restart.
    If you reset the phone and then do not restart, then it works.

    The following always crashes then "com.android.phone" (Google Phone App), the only thing that helps then is reset phone or remove SIM card.

    Nokia please mend.

  • Facing issue with WhatsApp after Android Q update.

    During video call in PiP mode, unable to open WhatsApp. Has anyone experienced this?
    Anyone facing this?
  • Jonathan27 Jonathan27
    ✭✭  / 
    Listing few known bugs

    1. Problem with fingerprint unlock- Need to tap 2 times to unlock with fingerprint. 
    2. Glitchy animation when cycling through open apps with "Full bezel option" enabled
    3. Dial pad is lagging when pressing numbers fastly. Dial pad opening animation also not smooth.
    4. No charging sound even after enabling in settings- only vibrates when connecting charger   please be fixed,
    And doesn't show in focus mode on digital wellbeing, 
    5.theme options doesn't works 

  • All the issues that you ppl are experiencing, i am not having any of them.
    It is highly recommended to hard reset your device after updating to new Android version. It helps in clining of the device and other registries. So start as fresh with Q.
    Only the issue that I am experiencing in mentioned above.
  • Rahber Ali Rahber Ali
    ✭✭✭  / 
    Netflix users please check if Widevine certificate is now showing as L3 on the app instead of L1. It's under playback specs in app settings
  • Sanjayparsi Sanjayparsi
    ✭✭  / 
    All the issues that you ppl are experiencing, i am not having any of them.
    It is highly recommended to hard reset your device after updating to new Android version. It helps in clining of the device and other registries. So start as fresh with Q.
    Only the issue that I am experiencing in mentioned above.
    Have you got the quick toggle option for the dark mode??
Sign In or Register to comment.